-         

Ergebnis 1 bis 8 von 8

Thema: LED's vibrationsempfindlich ?

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    31.10.2009
    Beiträge
    7

    LED's vibrationsempfindlich ?

    Anzeige

    Hallo,

    ich habe mir am WE einen Belichter mit UV LEDs gebaut.
    Sämtliche LEDs habe ich vorher getestet - alle funktionierten.

    Ich habe die LEDs auf Streifenraster Platinen mit verlötet.
    Jede LED bekam ihren eigenen Vorwiderstand.

    Abschließend habe ich mit dem Dremel die Leiterbahnen an den benötigten Stellen getrennt.

    Beim Testen habe ich feststellen müssen das von den 78 LEDs 8 plötzlich defekt waren.

    Die Schaltung war OK, die ersetzten LEDs funktionierten wieder einwandfrei.

    Zum trennen der Leiterbahnen verwende ich einen runden Fräßkopf.
    Das funktioniert zwar sehr gut, allerdings überträgt sich doch eine gewisse Vibration auf Platine und die LEDs.

    Können die dadurch kaputt gehen ?

    Viele Grüße
    Joe

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    30.12.2008
    Beiträge
    1.418
    eigentlich nicht ich hab noch keine mechanich kaputt bekommen nur mal thermisch.
    was bei dir passiert sein kann das paar lötstellen eventuell fehlerhaft waren bzw das die leiterbahnen um die löstellen drumherum hauchdünne risse bekommen haben die durchs einlöten der neuen LED´s wieder über brückt wurden und wieder gingen.
    hast du die leds hinterher noch mal getestet?
    was gibt es noch zu sagen

  3. #3
    Erfahrener Benutzer Robotik Visionär
    Registriert seit
    26.11.2005
    Ort
    bei Uelzen (Niedersachsen)
    Beiträge
    7.942
    Eine weitere Möglichkeit LEDs zu zerstören sind Elektrostatische Ladungen. Zumindest die blauen LEDs kreigt man so kaput.

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    31.10.2009
    Beiträge
    7
    Hab natürlich erst alles durchgemessen bevor ich eine neue LED reinlöte.
    Die Betroffenen LED sind jetzt übrigens in beide Richtungen durchlässig.
    Hab die LEDs sogar unterm Mikroskop angeguckt, aber man sieht nix auffälliges.

    Gut, die LEDs waren recht günstig, 100 Stück 20,99 EUR (incl. Versand).
    Da ist die Fehlerquote von 10% verkraftbar.

    Getestet habe ich übrigens mit nur 1mA. Der Betrieb war mit 20mA.
    Kann sein das sie nur kurz aufgeblitz haben.

    Grüße
    Joe

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    14.08.2007
    Ort
    Delmenhorst
    Alter
    32
    Beiträge
    731
    Also, nein die sind nicht empfindlich gegen Erschütterungen.

    Eventuell hast du einfach etwas zu wenig dafür ausgegeben... wo hast du sie denn bestellt, und hast du ein Datenblatt dazu?

  6. #6
    Erfahrener Benutzer Roboter-Spezialist Avatar von asurofreak.
    Registriert seit
    29.06.2009
    Ort
    Landkreis Vechta
    Alter
    20
    Beiträge
    332
    kann ja auch ne billige produktion sein( wie KingTobi bereits angemerkt hat)
    und dass in den LED`s die + und - kontakte verbunden wurden, sodass sie in beiden richtungen durchlässig sind. oder kann sowas gar nicht vorkommen?

    MfG
    wieder hier

  7. #7
    Erfahrener Benutzer Roboter-Spezialist Avatar von asurofreak.
    Registriert seit
    29.06.2009
    Ort
    Landkreis Vechta
    Alter
    20
    Beiträge
    332
    so, hab ma jetzt eben ein 10minütigen vibrationstest gemacht( hab ne getestete led auf nen vibrationsmotor gesetzt). danach funktionierte die led immer noch, was natürlich auch zu erwarten ist.

    MfG
    wieder hier

  8. #8
    Neuer Benutzer Öfters hier
    Registriert seit
    31.10.2009
    Beiträge
    7
    Wie schon gesagt, waren recht günstig.
    Datenblatt gab's auch nicht.

    Einzige Angaben sind:
    ultraviolett, 400-405nm, 2000mcd, 20°
    3,4-4,0V, 20-30mA

    Ausfall hin oder her, immerhin funktionierts recht ordentlich.
    Heute erste Platine belichtet (Positiv 20) und nach 10 Minuten wars ordentlich überbelichtet.
    Macht aber nix, die Beschichtung war auch schon missraten (fette Lacknase). Muss da noch bisschen üben, Belichtungsreiche und so.

    Viele Grüße
    Joe

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •