-
        

Ergebnis 1 bis 2 von 2

Thema: C-Control Mega128 über das Programm "C-Control Pro"

  1. #1

    C-Control Mega128 über das Programm "C-Control Pro"

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Guten Morgen
    Äußerst ungünstig das ich in meinem ersten Post in dem ich mich eigentlich vorstellen sollte ein Problem habe. Aber so bin ich. Ich entschuldige mich dafür!

    Vorab, dies ist mein allererster Roboter
    Es ist der Probot 128 von Conrad mit einem C-Control128 als Gehirn
    Als Software nutze ich "C-Control Pro IDE Version 1.71"

    Ich bekomme keine Programme in den Roboter geladen. Die Fehlermeldung "C-Control Hardware meldet sich nicht" bricht den upload ab.
    Beim Starten des Roboters zeigt mir das Programm aber im Meldungsfenster
    "
    Conrad C-Control Pro 2008
    OK0
    "
    an.

    Taucht dieser Fehler ggf bei einem Bedienfehler auf? Das Programm hab ich in den Standarteinstellungen. Lediglich den Com Port habe ich angepasst.

    Vielen Dank schoneinmal im Vorraus.
    Ich geh nun das "Hallo ich bin neu ich stell mich vor" Thema in diesem Forum suchen und hol etwas nach.

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Zuerst einmal Wilkommen im Roboternetz.
    Soweit ich in der Anleitung gelesen habe musst du die "Boot" Taste drücken und den Bot einschalten, hast du das gemacht? Hast du den Bot als Fertiggerät oder als Bausatz gekauft? Wenn du ihn als Bausatz gekauft haast könnte ich mir vorstellen, dass entweder ein Bestückungsfehler, kalte Lötstellen oder Kurzschlüsse,... vorhanden sind.

    MfG Hannes

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •