-         

Ergebnis 1 bis 2 von 2

Thema: GP2D120

  1. #1
    Erfahrener Benutzer Roboter Genie Avatar von oratus sum
    Registriert seit
    25.12.2006
    Ort
    Wien
    Alter
    26
    Beiträge
    1.079
    Blog-Einträge
    1

    GP2D120

    Anzeige

    Hallo,

    Ich habe folgendes Probem:

    Ich habe 3 GP2D120 hier rumliegen. Ich habe mit meinem Oszi das Signal gemessen. Alle 3 haben die selben Eigenschaften beim Messen gezeigt.

    Wenn sich garnichts in Reichweite befindet, d > 30cm, bekomme ich imme 1,2V Durchschnitt. Auch bei d = 20cm habe ich 1,2V Durchschnitt.

    Wenn ich ein Papier ca 3cm vor halte bekomme ich ca 3V, was ja so mehr oder weniger stimmt, laut Datenblatt.

    Aber mich wunderst wieso ich 1,2V bei garnichts angezeigt bekomme. Hab auch schon ein PullDown mit 10K zwischen Signal und Masse versucht, allerdings ohne Unterschied.

    Was ist das Problem?

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.551

    Re: GP2D120

    Zitat Zitat von oratus sum
    ... Was ist das Problem ...
    Keine Ahnung. Wenn ich meinen ~120 anwerfe, schaut etwa die hier vorgestellte Kurve raus (klicken). An der von mir in dem verlinkten Posting zitierten Entstörung sollte es ja nicht liegen. Das Diagramm zeigt eine 10-bittige ADC-Wandlung, der Wert "1000" stellt also ungefähr 5 V dar. Ob der dargestellte Wert "100" auch 0,5 V sind, kann ich nicht beschwören. Einen Sharp im Leerlauf hatte ich noch nie mit nem Oszi ausgemessen.

    Versorgst Du Deinen ~120 mit der richtigen Spannung? Ich hatte festgestellt, dass das Ausgangssignal deutlich von der Spannungsversorgugn abhängt. Das bezog sich aber bei mir nicht auf den relativ hohen unteren Wert. Diesen untersten Wert habe ich nicht gemessen.
    Ciao sagt der JoeamBerg

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •