-         

Ergebnis 1 bis 3 von 3

Thema: [gelöst]Taster defekt/programmierung?

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    10.09.2009
    Beiträge
    5

    [gelöst]Taster defekt/programmierung?

    Anzeige

    Hallo, ich komme mit dem programmieren von asuro nicht zurecht deswegen habe ich programme runtergeladen und das problem dabei ist das nur 3 Taster(die sich auf der selben seite befinden) gehen und die anderen 3 nicht. wurde das falsch programmiert oder sind die bauteile defekt....? bitte um möglichst schnell hilfe.

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.186
    Wenn Programme die du herunter geladen hast falsch wären, dann hätten sich sicher schon mehrere Leute aufgeregt.
    Ob die Bauteile defekt sind musst du selbst feststellen. Den Mega8 herausnehmen, zwischen Pin27 und GND ein Ohmmeter geben und dann von K1 beginnen die Tasten drücken. Du musst dann der Reihe nach die im Schaltplan angegebenen Widerstandswerte angezeigt bekommen.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    10.09.2009
    Beiträge
    5
    das problem wurde im chat gelöst danke! der fehler ist ein wiedestand der ausgetauscht werden muss

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •