-         

Ergebnis 1 bis 4 von 4

Thema: Netztwerk einrichten für Betrieb mit WiPort (gelöst)

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    01.12.2005
    Ort
    @FFM
    Alter
    41
    Beiträge
    402

    Netztwerk einrichten für Betrieb mit WiPort (gelöst)

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo ...

    da ich netztwerktechnisch nicht so richtig klar komme brauche ich eure Hilfe.

    Also ich habe ein Heimnetzwerk mit einem Netgear-Router.An dem hängen 2 PC und eine dbox die über dhcp vom router adressiert werden.Als IP ist im Router 192.168.0.1 eingestellt. Internet etc funktioniert problemlos.
    Nun habe ich mir einen Wiport (WLAN-Seriell-Umsetzter) angeschafft. Soweit ich das begriffen habe stellt der Wiport einen Adhoc Server mit einstellbarer SSID und IP. Um jetzt auf den Wiport zu kommen muss ich doch den Router irgendwie dazubringen nach WLAN Geräten zu suchen und mich dann mit dem Wiport verbinden.Nur weiß ich nicht wie ich das anstellen soll und welche IP in den WiPort muss.

    Bin für jede Hilfe dankbar ....

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    29.01.2004
    Beiträge
    2.441
    Soweit ich das begriffen habe stellt der Wiport einen Adhoc Server mit einstellbarer SSID und IP. Um jetzt auf den Wiport zu kommen muss ich doch den Router irgendwie dazubringen nach WLAN Geräten zu suchen und mich dann mit dem Wiport verbinden.Nur weiß ich nicht wie ich das anstellen soll und welche IP in den WiPort muss.
    Ich kenne WiPort und deinen Router nicht, normalerweise ist es aber nicht so, dass ein WLan Router nach WLan Geräten sucht und sich daran anmeldet, sondern umgekehrt.

    Dafür benötig das WLan Gerät keine IP-Adresse, sondern die SSID und den Key für die auf dem WLan Router hoffentlich konfigurierte Verschlüsselung.
    Wenn du die SSID in der Konfiguration des Routers versteckt hast, must du die in dem WiPort einstellen, wenn nicht fidet der die alleine und du musst nur den Schlüssel/Kennwort für die Verschlüsselung eingeben.

    Wenn das Gerät sich dann am Router angemeldet hat, und auf dem DHCP aktiviert ist, bekommt es eine IP vom Router.
    Wenn auf deinem Rounter kein DHCP aktiviert ist, braucht der WiPort eine IP Adresse aus dem WL-Bereich des Routers.
    Das wäre dann 192.168.0.x und für x eine zahl wieschen 2 und 254 die noch nicht an andere Geräte vergeben ist.

    Die IP-Adresse kommt aber erst nach dem Verbindungsaufbau. Irgendwo in den Konfigurationsmenüs deines Routers solltest du auch sehen können, ob sich irgedeine WLan Gerät verbunden hat und wenn DHCP aktiviert ist auch welche IP-Adresse es bekommen hat.

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    01.12.2005
    Ort
    @FFM
    Alter
    41
    Beiträge
    402
    Naja das ist ja nun so wenn der Wiport ein Client wäre. Er ist aber der Server der auch per DHCP IP adressen aus seinem Adressraum an die Clients vergibt.
    Wenn ich mein Notebook mit eingebauten Wlan nehme und nach Geräten Suche findet es den Router und den Wiport...ich könnte auf beiden connecten.
    Ich will aber vom PC aus auf den Wiport.

    Gruß Daniel

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    01.12.2005
    Ort
    @FFM
    Alter
    41
    Beiträge
    402
    Hallo...

    konnte das Problem lösen .Der WiPort lies sich vom werksseitigen Adhoc-Modus umkonfigurieren.
    Nun meldet er sich ordnungsgemäß im WLAN-Netztwerk des Routers an und ich kann die seriellen Schnittstellen über COM-Port Emulation vom PC aus ansprechen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •