-
        

Ergebnis 1 bis 3 von 3

Thema: mySmartUSB MK3 macht probleme

  1. #1

    mySmartUSB MK3 macht probleme

    Anzeige

    Hallo Leute,

    ich hab seit gestern ein mySmartUsb MK3 und schaffe es nicht mit diesem Teil mein RN-Control zu beschreiben. Mein OS ist ein Vista 64 Bit mit SP2.
    myAVRProgTool sagt beim Test:
    "Achtung Der von Ihnen verwendete USB-Treiber ist veraltet. .." Treiber ist der Silicon 210x in der Version 5.4.0.0 mit COM4
    Das Brennen schlägt auch fehl. Ich habe den MK3 auf die Version 1.03 geflasht dies hat aber nicht geholfen.

    Zur Zeit weiß ich nicht mehr weiter. Kann ich des Zeug auch mit einem anderen Tool flashen und hat jemand einen MK3 unter Vista am laufen.

    Ich bin für jeden Tipp dankbar.

    Gruß

    fakieman

  2. #2
    Benutzer Stammmitglied
    Registriert seit
    17.08.2006
    Beiträge
    44
    Hi,

    also ich habe den mysmart USB MK2 und bei mir habe ich auch lange Zeit Probleme gehabt wegen den Treiber.
    Wenn ich die Platine über USB mit dem PC verbunden habe kam immer eine Fehlermeldung, das Gerät wurde nicht richtig erkannt.

    Nun habe ich ein sehr kurzes USB-Kabel (50cm) und es funktioniert einwandfrei.

  3. #3
    Erfahrener Benutzer Roboter Experte Avatar von BurningWave
    Registriert seit
    22.12.2007
    Ort
    nahe Stuttgart
    Alter
    23
    Beiträge
    656
    Ich habe auch ein mysmartUSB MK2. Ich flashe die µCs mit dem beim AVR Studio 4 mitgeliefertem Tool AVR Prog. Das funktioniert perfekt (auch mit einem 2m langen USB-Kabel).

    mfg

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •