-
        

Ergebnis 1 bis 2 von 2

Thema: BTM-222 überträgt nicht was er soll

  1. #1
    Erfahrener Benutzer Roboter-Spezialist Avatar von MisterMou
    Registriert seit
    31.05.2009
    Ort
    Stralsund
    Alter
    26
    Beiträge
    433

    BTM-222 überträgt nicht was er soll

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo,
    ich hab mir son BTM-222 besorgt und mir die passende Schaltung dazu gebaut.

    Das Ding läuft soweit super, wird vom PC und PDA erkannt.

    Das Problem ist, wenn ich zBsp. den ersten Quelltext
    http://www.rowalt.de/mc/avr/avrboard/04/avrb04.htm
    mit ner Baud von 19200 und 12MHz nutze wird mir dauerhaft "Unbekannter Befehl" gesendet, aufm PC und PDA, wenn ich dann "h" sende kommt auch einmal "hallo avr" dann wieder dauerhaft "Unbekannter Befehl".

    Also muss da Irgendetwas mitgesendet werden...

    Es hat aber schoneinmal ohne Probleme funktioniert, konnte also LEDs an und ausschalten, und und und...

    Ich hab aber nichts am BTM-222 geändert.

    Zwischendurch funktioniert es wieder kurzzeitig.

    Hattet ihr schonmal sone Probleme? Was kann mann dagegen machen?

  2. #2
    Erfahrener Benutzer Roboter-Spezialist Avatar von MisterMou
    Registriert seit
    31.05.2009
    Ort
    Stralsund
    Alter
    26
    Beiträge
    433
    Das Problem hab ich gerade gefunden, die Sendeleistung ist zu hoch....

    Mein PDA sagt mir beim Status der Buluetoothverbindung das das Signal zu stark ist.
    Erst ab 1,5m kommt es in den "genau richtig" Bereich.
    Ich hab da einen 31mm Stahldraht angelötet und mit Schrumpfschlauch isoliert.
    Ab diesen 1,5m regelt die Sendeleistung automatisch nach und bleibt im "genau richtig" Bereich

    Wie kann ich die Sendeleistung ein bischen reduzieren?
    Die Antenne kürzen? Wieviel?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •