-         

Ergebnis 1 bis 8 von 8

Thema: Asuro Scooter

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    10.06.2009
    Beiträge
    9

    Asuro Scooter

    Anzeige

    Hallo,

    Wir wollten gerne dieses Sumo-Projekt starten und haben einfach die Arena
    auf einen Tisch mit schwarzem Isoliertape geklebt.
    Nach einigen Programierschwierigkeiten haben wir die Asuro dann auch zum
    laufen bekommen ^^
    Nach einigen Testläufen haben wir aber doch gemerkt, dass die Batterien recht
    schnell den Geist aufgeben und dachten uns so aus Spaß:
    "Irgendwie müsste man die doch auch über ein Netzteil betreiben.."
    "Genau.. lass uns doch sone Scooterbahn nachkonstruieren^^"
    Wir dachten uns jetzt so 2 Platten aus Pappe mit Alufolie bekleben...
    mal schauen was drauß wird =P

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    01.03.2008
    Ort
    Niederlanden
    Beiträge
    1.167
    Und, hat das geklapt?

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    10.06.2009
    Beiträge
    9
    Hallo,

    Wir haben als erstes den Asuro ein bisschen umgebaut und ihn mit einer
    Antenne als auch einen Schleifer ausgerüstet. Den Schleifer haben wir einfach
    unten am Tischtennisball mit Tesa-film befestigt ^^
    Danach haben wir wie oben schon angedeutet 2 Platten aus Pappe mit Alufolie
    beklebt und sie ans Netzteil angeschlossen über 6V.
    Bei den ersten Versuchen ist der Asuro immer nach Anfahren ausgegangen und
    hat sich neugestartet, lag daran das er beim Anfahren
    oben den Kontakt über die Antenne kurzweilig verlor..
    Also haben wir Ihn noch mit einem Kondensator (etwas überdimensioniert xD)
    ausgerüstet, damit er die Unterbrechung beim Anfahren über den Kondensator
    überbrückt.

    Hier noch n paar Fotos zum Aufbau



    Ein kleines Video dazu:
    http://www.youtube.com/watch?v=X7oVJonowiI

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.01.2009
    Ort
    NRW
    Beiträge
    561
    Hallo
    Wirklich schön gemacht!
    Aber ich kann mir vorstellen das beim zusammenstoß mit dem andern asuro die verbindung durch die erschütterung kurzweilig getrennt wird und er rebootet oder?

    Gruß Thund3r

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    10.06.2009
    Beiträge
    9
    Ja der Kondensator gibt ja im Falle einer Unterbrechung, die beispielsweise
    von einem "crash" verursacht wird, die gespeicherte Ladung ab, sodass er nicht rebootet. Genau wie beim Anfahren.
    Jedoch hat sich etwas anderes etwas negativ bemerkbar gemacht, nämlich
    der fehlende grip der Asuro Reifen auf der Alu-Folie. Wenn die mal
    frontal gegeneinander kämpfen bewegen sie sich teilweise nicht vom Fleck^^

    gruß desti

  6. #6
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.551
    Zitat Zitat von Desti1989
    ... der fehlende grip der Asuro Reifen auf der Alu-Folie ...
    Vielleicht helfen Dir meine Hinweise zum Tuning von Options für unsere fahrenden Kleinteile, etwa auf Seite 5??
    Ciao sagt der JoeamBerg

  7. #7
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.01.2009
    Ort
    NRW
    Beiträge
    561
    Hallo

    Du kannst ja versuchen die reifen anzurauen oder irgendeine beschichtung drüberkleben (auf die reifen).


    Gruß Thund3r

  8. #8
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.01.2009
    Ort
    NRW
    Beiträge
    561
    Hallo

    Wie und wo habt ihr den Kondensator(welcher genau) eingebaut.
    Würde mich interessieren da durch schnelles fahren mein asuro (da schalter umgebaut) manchmal ungewollt rebootet da der kontakt leide rnicht immer konstant ist.

    Gruß Thund3r

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •