-         

Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 42

Thema: 0 - 10 Volt Spannungssenke?

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.03.2006
    Beiträge
    134

    0 - 10 Volt Spannungssenke?

    Anzeige

    Hallo,

    ich weis, dass diese Frage bereits oft gefragt wurde (auch von mir)
    allerdings benötige ich nun noch einmal eure Hilfe da ich immer noch recht neu bin im Bereich der Elektronik...!

    Also folgendes Problem:

    Ich möchte ein Elektronisches Vorschaltgerät (EVG) für T5 Leuchtstoffröhren abdimmen. Hierfür hat das EVG auch 2 PINs...

    Ist an diese Pins NICHTS angeschlossen, so leuchten die Röhren mit 100 %.
    Klemme ich einfach einen Draht zwischen beide Pins, so ist die Leuchtkraft bei nur noch 10 %.

    Laut Hersteller hat diese "Schnittstelle" 10 V.

    Nun möchte ich diese Schnittstelle allerdings mit einem ATMega32 ansteuern...

    Dafür hatte ich mir gedacht, dass per PWM zu lösen.
    Da ich aber die Spannung des EVG nutzen möchte und nicht die, des ATMega, habe ich mir einen BC 547A besorgt...

    Doch leider bin ich wohl zu Dumm, das richtig zum laufen zu bekommen *g*

    Ich habe versucht folgende Schaltung nach zu bauen:

    http://www.piernitzki.de/aqua/Dimmer...immerplan.html

    Anstelle des BC237B habe ich wie geschrieben allerdings den BC547A genutzt, da der 237 B nicht mehr zu bekommen ist.

    Meine Probleme bei der Schaltung ( der untere Bereich ) liegt am Poti und am BC547A.

    Beim Poti habe ich verständniss Probleme, wie ich dies verlöten soll.
    Das Poti hat ja 3 Pins. Eine Zuleitung und 2 Abnehmer für jeweils die Drehrichtung...

    Aber wieso werden in der Schaltung die beiden Abnehmer wieder zusammen gelötet? Habe ich dann nicht die selbe ausgangsspannung wie vorher auch?

    Darauf folgt ein Wiederstand mit 47 k (ist klar was der macht) und eine Diode 1N4148 zum Schatz der Schaltung (kein Rückstrom) gefolgt von einem Kondensator zur entstörung / glättung. Daran wieder ein 10 K wiederstand und das ganze an den BC547A (Basis)

    Nun kommt das für mich verwirrenste...

    An den Collector des Transistors wird mit einem 1K Wiederstand die Spannungs-Quelle (in meinem Fall ja der eine Pin des EVGs) angeschlossen
    und nach dem Wiederstand folgt gleich wieder ein 4,7 K wiederstand zu GND, doch wohin soll ich mit dem "Rest"? denn laut der Schaltung sollte da ja noch irgend etwas dran?

    An den Emitter des Transistoren kommt nur GND...

    Und komischerweise wieder ein GND (evtl zum EVG???)

    Doch so wie ich es bräuchte würde ich die +10 V vom EVG abgreifen und z.b. für 50% Lichtleistung auf 5 V reduzieren. 70 % Leistung wären dann z.b. 3 V

    Doch irgendwie reicht mein Wissen noch nicht aus, um soetwas komplett zu verstehen... Ich erbitte deswegen um eure Hilfe!!!

    Vielen Dank!

    Mit freundlichen Grüssen

    Michael

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Ein Poti hat nur einen Schleifer. Wenn du mit dem Poti misst, hast du einmal den Gesamtwiderstand (steht drauf) und einmal den Schleifer dieser ändert den Wert je nach Einstellung. Der Schleifer ist meistens der mittlere Anschluss. Mit dem Poti kannst du die Schaltung anpassen. Der Gesamtwiderstand von R1 und R2 beträgt zwischen 47k und 94k. Das EVG kommt an die 2 Anschlüsse mit der Bezeichnung Dimmer-Steuereingang.

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.03.2006
    Beiträge
    134
    Hallo,

    wofür wird denn die +12 V genutzt, wenn das EVG bereits seine eigene Spannung liefert?

    Vielen Dank!

    Mit freundlichen Grüssen

    Michael

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    R4 brauchst du nicht und die 12V auch nicht. An dem fällt die restliche Spannung ab (2V), damit du auf die 10V kommst

  5. #5
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.03.2006
    Beiträge
    134
    Hallo,

    Danke für die Antwort!

    Allerdings fehlt mir nun noch der Bereich, wieso das Potentiometer gebrückt ist, also welchen Sinn das hat und am besten, wie ich Messe, ob alles richtig ist...

    Und die 2te offene Frage... Die 10 Volt müssen ja irgendwo wieder in das EVG rein... Aber einmal nehme ich ja die 10 V ab vom EVG und der andere Pin geht an GND... Wie kommt die Spannung wieder zum EVG?

    Vielen Dank für eure Mühe, dass ihr versucht mir das zu erklären!

    Mit freundlichen Grüssen

    Michael

  6. #6
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Welches EVG hasst du (DB,...) dann kann man genaueres sagen

  7. #7
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.03.2006
    Beiträge
    134
    Hallo,

    Das EVG ist von Philips und heist "HF-Regulator II"
    Die Typen Bezeichnung ist: HF-R 214-35 TL5 EII

    Bei Philips selbst ist leider kein Datenblatt mehr zu finden...
    Allerdings hab ich dieses Gefunden, was denke ich das selbe Gerät nur mit einer anderen Leistung ist:

    http://www.prismaecat.lighting.phili...0V_50_60Hz.pdf

    Was mich nur etwas wundert sind die Diagramme des 1-10 V Ports...

    Dort wird gezeigt das wenn 0 V angelegt sind, die Lampe auf 1% runter dimmt. Wenn ich aber eine Brücke über die beiden Pins lege, also die 10V voll durch lasse, DANN dimmt es bei mir runter...

    Wenn ich nur ein Poti zwischen klemme, lässt sich schon Dimmen...

    Ich hoffe die Infos helfen etwas!

    Vielen Dank für eure Mühen!!!

    Mit freundlichen Grüssen

    Michael

  8. #8
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Den Collector des Transistors schließt du an Anschluss 13 an. Die Masse schließt du an 14 an. Dann sollte es funktionieren. Mit dem Poti R1 (47k) verwendest du zum Abgleich, damit du am Ausgang (zum dimmen) die 1-10V bekommst

  9. #9
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Den Collector des Transistors schließt du an Anschluss 13 an. Die Masse schließt du an 14 an. Dann sollte es funktionieren. Mit dem Poti R1 (47k) verwendest du zum Abgleich, damit du am Ausgang (zum dimmen) die 1-10V bekommst

  10. #10
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.03.2006
    Beiträge
    134
    Hallo,

    vielen Dank für die Antwort!
    Nun fehlt mir nur noch eine Sache...

    Und zwar wie das Poti verschaltet werden muss.
    Denn ich verstehe nicht direkt, wieso die beiden Schleifer gebrückt sind oder sehe ich das Schaltbild falsch?

    Ich werde dann eine kleine Zeichnung anfertigen, und hoffe, dass ich dann alles richtig verstanden habe! Kennt dafür jemand zufällig ein gutes simples Programm für?

    Danke!

    Mit freundlichen Grüssen

    Michael

Seite 1 von 5 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •