-         

Ergebnis 1 bis 6 von 6

Thema: Hilfe mit L293 Motortreiber

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    16.02.2009
    Beiträge
    39

    Hilfe mit L293 Motortreiber

    Anzeige

    Hallo,

    nach mehreren Tagen Problemen und versuchten Lösungsansätzen bitte ich nun um Eure Hilfe.

    Ich habe mehrere L293D Motortreiber versucht ans laufen zu bringen. Leider ohne Erfolg. Ich habe mehrere Schaltungen auf meinem Steckboard nachgebaut. Ich erwarte eigendlich die Motorspannung an den entsprechenden Motorports (Port 3 u. 6)messen zu können, wenn einer der Motoreingangsports auf High liegt. Leider ist mir das nie gelungen. Ich nutze ein geregeltes Netzteil mit einem 7805 Spannungsregler. Die Motorspannungsversorgung liefer ich mit einer Batterie. Alles gemeinsam auf ground...

    Kann jemand mir vielleicht einen grundsätzlichen Fehler aufzeigen? Klar habe ich keine Schaltungszeichnung eingefügt. Ich habe mich an dementsprechenden Artikeln gehalten.... Ich muss was grundsätzliches falsch machen und komme nicht darauf. Mein kleiner Roboter nutzt derzeit einen Motottreiber von Robtikhardware (miniaturmotortreiber).... Ich komme jetzt nicht auf den Namen.. ich möchte nur damit sagen, das das Grundprinzip bei mir klar ist.

    3 L293 habe ich hier liegen... gerne liefer ich auch fotos...

    Bitte um Eure Hilfe...

    Gruß Schilly

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    30.12.2008
    Beiträge
    1.418
    send mal bitte den schalt plan oder mach ein bild von deim aufbau. wäre zur hilfe hilfreich.

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    16.02.2009
    Beiträge
    39
    Hallo,

    hier mal ein Bild meiner Schaltung. Habe von links ein Netzteil 5,5V
    angeschlossen. Dementsprechend an Pin 4A auch 5V... ich messe aber
    überall auch an 3a 5V.. und das muss ja unterschiedlich sein, High und
    low damit der Motor dreht...

    Wenn ich auf VCC2 eine (hier 5V) anlege kann ich sie über ground auch an
    den Motorausgängen 4Y,3Y messen... aber nicht zwischen 4Y und 3Y...
    denke ich da falsch, messe ich da falsch?

    Vielen Dank..
    Gruß Schilly


  4. #4
    Benutzer Stammmitglied
    Registriert seit
    16.02.2009
    Beiträge
    39

    ICH HABS !!!

    Hallo,
    Vielen lieben Dank....

    Ich habe einen Artikel gefunden, dort stand auch, das durch ziehen des 2 Eingangsports gegen Masse die Lösung wäre...

    SUPERVIELENDANK allen noch ein mal...

    Wenn ich dann auch beide MAssen (das vom Controllerboard) zusammenführe kann der Controller auch den L293 "runterziehen" und ich habe mein High, Low Pärchen...

    Na, ich komme aus der IT-Branche.. aber das ist genau was ich hier so cool finde... da kann man mal was anfassen und es tut sich was

    Liebe Grüsse... und wenn einer mal ne Frage in Richtung Windows Server Citix hat würde ich mich freuen helfen zu können

    Gruß Schilly

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    22.11.2005
    Ort
    Braunschweig
    Alter
    41
    Beiträge
    685
    Moin!
    Schön, dass es jetzt läuft! Bei Logigschaltungen sollte man ruhig alle Massen zusammenführen, damit die Pegel einen gemeinsamen Bezugspunkt haben.
    Was soll sich denn mal drehen?
    MfG
    Volker
    Meine kleine Seite
    http://home.arcor.de/volker.klaffehn
    http://vklaffehn.funpic.de/cms
    neuer Avatar, meine geheime Identität

  6. #6
    Benutzer Stammmitglied
    Registriert seit
    16.02.2009
    Beiträge
    39

    Greifvorrichtung

    Hallo,

    ja, mein kleiner Roboter bewegegt sich und nimmt Hindernisse über einen Sharp Sensor war. Da läuft ein Miniaturmotortreiber für 15 Euro. Aber das Teil war gut beschrieben... und ich würde gerne eine Greifvorrichtung mit einer weiteren Motor bzw. Motortreiber einsetzen. So ein 293D ist da eine deutlich günstigere Lösung...

    Zur Greifvorrichtung: Kannst Du/Ihr mir Links zu Greifvorrichtungen geben? Ich hab schon eine schöne Lösung gefunden...Aber vielleicht gibt es ja eine gute Übersicht?

    Gruß Martin

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •