-         

Ergebnis 1 bis 4 von 4

Thema: Astabile Kippstufe (gelöst)

  1. #1
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.545

    Astabile Kippstufe (gelöst)

    Anzeige

    Hallo zusammen
    Habe ein Problem mit einer simplen Schaltung. Mein Problem ist, die Schaltung im Anhang ("Blinker.jpg"). Eingang 1 funktioniert nicht. Ich vermute, dass die Spannung am Ausgang durch die Dioden zu niedrig ist. Das Größere Problem ist, dass wenn ich am Eingang 2 eine Spannung anlege sehen die Spannung aus wie in beim Bild "eingang_ok.jpg" und "treiber_ok.jpg" im Anhang. "eingang_ok.jpg" ist bei den Kathoden von D1 und D2. So sollte es sein. Jedoch zu schnell. Wenn ich jedoch am Eingang 3 eine Spannung anlege blinkt es noch schneller. Und ich habe Störungen nach D2. Ich habe keine Ahnung woher. Habe eine Formel gefunden die lautet (Ein und Ausschaltzeit ist gleich): 1/2*R*C*ln(2)
    Stimmt diese Formel, denn nach dieser Formel ergibt sich eine Frequenz von ~1,5Hz

    Danke für eure Hilfe Hannes
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken treiber_nok.jpg   eingang_nok.jpg   treiber_ok.jpg   eingang_ok.jpg   blinker_928.jpg  


  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    23.03.2005
    Beiträge
    386
    Als Faustformel gilt:
    t1=0.7xR1xC1
    t2=0.7xR2xC2
    f=1/(t1+t2)

    Ich würde den astabilen Multivibrator von den Ausgangs FET mit einer zusätzlichen Treiberstufe bei R3 entkoppeln und die Spannung über R1-R4 mit einer Z-Diode stabilisieren. Ev. reicht es auch nur einen Widerstand nach GND zu legen damit durch die Dioden D1-D3 ein minimaler Grundstrom fliessen kann.
    Gruss Robert

  3. #3
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.545
    Aus der Faustformel die konstante "0,7" entspricht ln(2). Also Formel stimmt. Habe den Plan jetzt geändert. Stimmt dieser jetzt so? Die Zener Diode hat 6,2V und max 1,3W

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.545
    Problem gelöst \/ \/
    Kleiner Fehler-Große Wirkung
    Nach den Fets hängen Led Treiber. Bei einem Ledtreiber ist ein Anschluss für die Led fehlerhaft. Warum weiß ich nicht (Lötstelle oder Leiterbahn).
    Welcher weiß ich auch nicht. Habe beide Anschlüsse mit Drähte verbunden.
    Trotzdem Danke

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •