-         

Ergebnis 1 bis 3 von 3

Thema: 1,4V VDD nach auschalten des Hauptschalters???

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    17.12.2007
    Beiträge
    74

    1,4V VDD nach auschalten des Hauptschalters???

    Anzeige

    Hallo,
    Habe mal spaßeshalber nen Summer an eine I2C I/O Port Erweiterung geschlossen und bemerkt das er noch nach dem Ausschalten ganz leise weitersummt. Da der IO Port keine Lasten schalten kann ist der Summer von VDD zum IO Port eingebaut.
    Jedenfalls summt er immer weiter... das zieht mir doch auf Dauer die Baterie leer???
    Ist es normal das der Hauptschalter die VDD nicht komplett ausschaltet? Ich mein irgend ne Restladung kann es ja nicht sein, wenn ne Last dran hängt...

    mfg Axel

  2. #2
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.785
    Blog-Einträge
    8
    Hallo

    An welchem I2C-Pin hat du denn gesummt? Wo hast du den Summer an Vdd gehalten? Das ist ja hoffentlich keine echter Summer mit Spule und Selbstunterbrecher. Wie kommst du auf 1,4V?

    Auf den ersten Blick finde ich C1, C2, C10, C20 und C21 mit zusammen über 1500µF die beim Ausschalten noch geladen sind. Das kann für einen hochohmigen "Summer" locker ausreichen. Wenn du neben dem "Summer" noch ein richtiges Spannungsmessgerät besitzen solltest, dann kannst du die Spannung zwischen Vdd und GND messen (und vermutlich feststellen dass die Spannung langsam absinkt weil sich die Kondensatoren entladen).

    Da der IO Port keine Lasten schalten kann ist der Summer von VDD zum IO Port eingebaut.
    Das bringt überhaupt nichts! So schaltet der Port eben die Last zwischen Vdd und GND und wird zerstört wenn er auf Ausgang/Low geschaltet wird und die Last zu groß ist.

    Gruß

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    17.12.2007
    Beiträge
    74
    Als ich es grad reproduzieren wollte ging es nicht mehr. Nach kurzem zweifeln an meinem Verstand kam ich auf die Lösung: Der Strom kam über die USB bzw Serielle Schnitstelle. War dann auch wieder reproduzierbar.
    Ist zwar immer noch nicht einleuchtend für mich, aber wenigstens bleibt meine Batterie voll

    Die 1,4V hab ich mit nem Digitalen Multimeter zwischen GND und VDD gemessen...

    mfg Axel

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •