-         

Ergebnis 1 bis 6 von 6

Thema: Temperatur von (Last-)Widerständen?

  1. #1
    Erfahrener Benutzer Robotik Einstein Avatar von Jaecko
    Registriert seit
    16.10.2006
    Ort
    Lkr. Rottal/Inn
    Alter
    35
    Beiträge
    1.987

    Temperatur von (Last-)Widerständen?

    Anzeige

    Moin.

    Bei einem Eigenbau-Akku(Ent-)Ladegerät für 6V-Akkupacks hab ich zum Entladen einen Lastwiderstand 33 Ohm / 5W, Längliches, rechteckiges Keramikgehäuse.

    Die Nennspannung der Akkus beträgt 6V; mit den 33 Ohm ergäbe das einen Entladestrom von 181 mA. Die am Widerstand abfallende Leistung ist damit 1,09W, also 1/5 von dem, was er eigentlich aushalten müsste.
    Problem: Bei diesen 20% Leistung wird der Widerstand schon mehr als warm. Also noch nicht so heiss, dass er sich selbst aus der Platine lötet, aber es reicht, dass man nach 2-3 Sekunden wieder freiwillig loslässt.

    Meine Frage nun: Ist das normal? Oder hab ich irgendwo nen Rechenfehler?

    mfG
    #ifndef MfG
    #define MfG

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von Crazy Harry
    Registriert seit
    15.01.2006
    Ort
    Raum Augsburg - Ulm
    Beiträge
    1.192
    Hi,

    ich betreibe solche Zementwiderstände (9W) seit 1.5 Jahren als Heizung bei bis zu 120°C und habe bisher keine Probleme damit. Ich denke ein Betrieb mit 40-50°C stellt für diese Bauteile kein Problem dar.

    Das Datenblatt gibt eine zulässige Betriebstemperatur von -55...350°C an.

    gruss
    Harry
    Ich programmiere mit AVRCo

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    15.08.2004
    Ort
    Graz
    Beiträge
    342
    die Dinger können ruhig warm werden. Wenn du dir Sorgen um deine Lötstellen machst, könntest du die Anschlussdrähte vom Widerstand so lange wie möglich lassen und/oder einen kleinen Kühlkörper/blech dranbasteln.

    mfg

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    17.08.2004
    Beiträge
    1.065
    Zum Akku entladen würd ich dir auch raten, einfach nen kleinen Kühlkörper dran zu bauen, und vielleicht noch nen kleinen Lüfter. Zum einen könntest du vielleicht mit dem Lüfter noch etwas Energie sinnvoll vernichten und ausserdem hast du dann weniger Probleme in nem Gehäuse, das soll ja auch nicht schmelzen. Ist bei einigen Modellbau-Ladegeräten Standard, man will ja auch etwas komfort und sich nicht jedes mal die Finger verbrennen *g*

  5. #5
    Erfahrener Benutzer Robotik Einstein Avatar von Jaecko
    Registriert seit
    16.10.2006
    Ort
    Lkr. Rottal/Inn
    Alter
    35
    Beiträge
    1.987
    Naja, um die Lötstellen selber mach ich mir keine Sorgen. Eher um die umliegenden Bauteile (Elko...). Aber ein Lüfter hängt mittlerweile schon dran. Kühlt den Widerstand bzw. den dahinterliegenden LM317 beim Laden.
    #ifndef MfG
    #define MfG

  6. #6
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.969
    Hallo!

    Deine Berechnungen der Verlustleistung stimmen nur für Gleichstrom. Wenn man genau die Verlustleistung z.B. beim Laden ausrechnen will, muss man rms Werte verwenden, da bei Impulsen die Verlustleistung viel höher ist (was dein Problem bestätigt).

    MfG

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •