-
        

Ergebnis 1 bis 3 von 3

Thema: mySmartUSB MK3 und RN-Mega128Funk + avrdude fehler

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    06.04.2006
    Beiträge
    19

    mySmartUSB MK3 und RN-Mega128Funk + avrdude fehler

    Anzeige

    Hallo,
    habe seit gestern den mySmartUSB MK3 Programmer, wollte mein RN-Mega128Funk Board unter Mac OS X Programmieren.
    Doch leider meint avrdude (Version 5.5) dass er das Device (das RN-Board..) nicht erkennt.
    Mit diesem Befehl schreibe ich das Programm
    Code:
    avrdude -v -u -p ATMEGA128 -c AVR910 -P /dev/tty.serial-0001 -U flash:w:foo.hex:i
    ... das kommt dann dabei raus
    Code:
    avrdude: Device signature = 0x000000
    avrdude: Yikes!  Invalid device signature.
    Verbindung müsste ok sein, habe das RN Board auch schon mit Spannung versorgt.
    Habe auf dem Board den AVR910 Modus eingestellt, aber in der RN-Mega128Funk Doku steht STK200/300, nicht AVR910 oder STK500.
    Check hier gerade nicht durch, die Pin Belegung ist doch soweit ich weiss identisch.
    Der Mode des MK3 ist auf AVR910 und ISP eingestellt (LED 1 on, 2 off, 3 off)
    Den STK500 kann ich nicht nutzen da mein avrdude den STK500 nicht kennt, weiss auch noch nicht wie ich den hinzufügen kann.
    Und die schlechte Doku des mySmartUSB MK3 nervt wirklich.
    Siehe hier.. http://www.myavr.info/download/techb...b-mk3_kurz.pdf
    Weiss hier jemand weiter?

    Cheers

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    04.02.2008
    Beiträge
    14
    mySmartUSB MK3 läuft laut Entwickler-Hotline momentan nicht als ISP-Programmer.
    Hab mich auch schon doof geärgert damit. Angeblich kommt bald ein Firmwareupdate raus.

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    06.04.2006
    Beiträge
    19
    Hey
    Ja genau, lese da auch schon fleissig mit.
    Weisst ja sicher, zeitnah...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •