-         

Ergebnis 1 bis 2 von 2

Thema: Einstellungsprobleme bei der Programmierung (rn-control1.4)

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    02.02.2009
    Beiträge
    6

    Einstellungsprobleme bei der Programmierung (rn-control1.4)

    Anzeige

    Hallo,

    ich hoffe mir kann jemand helfen.Es dreht sich um folgendes:
    Ich bin noch ein neuling auf dem gebiet µc und ich möchte
    gerne verbindung mit meinem RN-Control1.4 board aufnehmen.
    Ich habe noch niht herausgefunden mit welchen Programme ich
    dafür nehmen muss und Einstellung tätigen muss um auf das Board
    zuzugreifen.
    Folgende sachen haben ich installiert:
    -avrdude
    -winavr
    -avrstudio
    (möchte in c programmieren)
    folgende hardware habe ich_
    -rn controlboard1.4
    -usb ISP programmer(muss man den port auch irgendwo einstellen?) von robi 6 oder so

    Das wäre Super wenn mir da jemand helfen könnte.
    Es ist halt was grundlegendes damit ich endlich mal loslegen kann.

    Schöne Grüße deepack

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.183
    Bei mir funktioniert der USB-ISP im AVR-Studio über STK500 or AVRISP.
    Da mir das AVR-Studio nur die Port 1-4 anbietet, habe ich im System des PC den USB-ISP-Programmer auf Port 4 umgestellt.
    Das was alles, funktioniert seither problemlos.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •