-         

Ergebnis 1 bis 5 von 5

Thema: RN Control piept ständig - defekt ?

  1. #1

    RN Control piept ständig - defekt ?

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hi
    ich brauche Hilfe von Euch !

    Ich habe nach 1-2 Monaten wieder mein RN-Control 1.4 an die Spannungsversorgung angeschlossen. Nach dem üblichen Piepsen und Blinken der LED fällt der Controller leider danach in ein Dauerpiepsen. Das eigentliche Programm wird nicht gestartet.
    Ich habe auch versucht, über den bootloader das Programm erneut aufzuladen, aber vergebens. Nach dem Drücken des Reset meldet er sich mit "loader returned: 123". Danach passiert nichts mehr (außer dem piepsen).
    Vorher lief der controler einwandfrei.

    Grüße
    Christoph

  2. #2
    Erfahrener Benutzer Roboter Experte Avatar von ikarus_177
    Registriert seit
    31.12.2007
    Ort
    Grein
    Alter
    24
    Beiträge
    601
    Hi Christoph,

    ich hatte das Problem bei mir auch schon (auch nach ca. 2 Monaten). Der Controller ließ sich weder per RS232 nocht über ISP ansprechen. Also habe ich einfach einen neuen Controller gekauft, und alles läuft wieder

    Eine wirkliche Erklärung für dieses Problem habe ich jedoch nicht wirklich...


    Viele Grüße

  3. #3
    hm, seltsam. Wo bekomme ich den einen neuen MEGA32 Controller mit vorinstalliertem Bootloader ?

    Grüße
    Christoph

  4. #4
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.588
    Ciao sagt der JoeamBerg

  5. #5
    Danke !!
    Grüße
    Christoph

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •