-         

Ergebnis 1 bis 5 von 5

Thema: Hm, wieso kine Ausgabe vom Atmel auf mein Terminal?

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    16.10.2004
    Ort
    München
    Alter
    42
    Beiträge
    36

    Hm, wieso kine Ausgabe vom Atmel auf mein Terminal?

    Anzeige

    Hallo, ich habe ein RN-Control V 1.4
    Dazu ein USB-ISP und ein Serial zu USB Kabel wo ich einfach die 3 Kabel wie im Wiki gezeigt angelötet habe, die an die RS232 Pins auf dem Board gehen.

    Kann mir einer sagen wie ich einfach per Print Daten aus meinem Controller an das terminal schicken kann?

    Irgendwie kommt bei mir gar nichts an.

    Danke

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Andree-HB
    Registriert seit
    10.12.2004
    Ort
    Bremen
    Alter
    47
    Beiträge
    2.556
    Code:
    $regfile = "M32def.dat"
    $crystal = 16000000
    $baud=9600
    
    do
      print "test"
      wait 1
    loop 
    end
    ...einfach mal an den TXD-Pin vom MC einen Piezo gegen Masse dranhalten, wenn da was piept....dann sendet der MC definitiv raus...und musst dann an Deiner Seriell/USB-Strecke suchen...Pins vertauscht, falscher Com-Port ?

    - gleiche Baudraten beachten und Flußkontrolle im Terminal abschalten -
    Danke an Alle, die uns bei der erfolgreichen 1.000€-Aktion der IngDiba unterstützt haben! | https://www.hackerspace-bremen.de | http://www.pixelklecks.de |

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    16.10.2004
    Ort
    München
    Alter
    42
    Beiträge
    36
    Flußkontrolle im Terminal abschalten?
    Was meinst Du damit?

    Hm habe keinen Piezo, kann ich auch den auf dem Board irgendwie benutzen?

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von Andree-HB
    Registriert seit
    10.12.2004
    Ort
    Bremen
    Alter
    47
    Beiträge
    2.556
    Bei Bascom stellt man das z.B. hier ein :



    Statt einem Piezo kannst Du auch irgendwas Anderes hochohmiges anschliessen, Kopfhörer mit Vorwiderstand oder so...ist ja nur zum test, ob da was rauskommt...
    Danke an Alle, die uns bei der erfolgreichen 1.000€-Aktion der IngDiba unterstützt haben! | https://www.hackerspace-bremen.de | http://www.pixelklecks.de |

  5. #5
    Benutzer Stammmitglied
    Registriert seit
    16.10.2004
    Ort
    München
    Alter
    42
    Beiträge
    36
    Ok, habe es hinbekommen. War ein Sehfehler
    Anstatt Pin1 am RS232 Stecker hätte es Pin2 sein müssen-

    Trotzdem vielen Dank für die Hilfe

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •