-
        

Ergebnis 1 bis 4 von 4

Thema: Alles gelötet und nun?!

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    25.01.2009
    Beiträge
    6

    Alles gelötet und nun?!

    Anzeige

    Hallo,
    nun habe ich endlich meinen atmega32 auf der Platine, den USB-ISP Adapter installiert und auch eingestellt und nichts geht?
    Frust....

    Ich wollte es testen, habe ein kleines Programm im AVR Studio geschrieben um die Ausgänge am Port D anzusteuern, was sie in der Simulation auch tun, wenn ich es aber rüber schicke tut es nichts?

    So langsam bin ich echt genervt. Das einstellen vom virtuellen Port hat mich schon ewig beschäftigt und langsam brauch ich für den TAg ein ERfolgserlebnis.

    Habe ich vielleicht etwas grundlegendes vergessen?? Gibt es irgendwelche Grundeinstellungen, die man einmal vornehmen muss? Auf einer Fortbildung im Herbst musste ich einfach nur die Programme rüberschieben und es lief...

    Vielleicht hat einer mal nen Tipp...

    chaka

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    18.11.2008
    Ort
    Kapfenberg
    Beiträge
    628
    Hallo!

    JTAG-Fuse falsch gesetzt? Poste doch mal deine Fusebit-Einstellungen.

    Gruß
    Thomas

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    25.01.2009
    Beiträge
    6
    DAnke, aber manchmal genügt es total genervt zu sein, sein Frus mal in Wort zu fassen und dann....
    sich sein Programm noch mal neutral anzuschauen und fest zustellen, dass ich nicht Port d, wo die LEDs sind anzusprechen sonder B wo nix ist!!!

    Aber das mit diesen Fusebits ist mir auch noch nicht ganz klar. Damit muss ich mich mal in Ruhe beschäftigen.

    chaka

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    18.11.2008
    Ort
    Kapfenberg
    Beiträge
    628
    Das kenn ich von wo her.

    Viel Spass beim weiterbasteln!

    Gruß
    Thomas

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •