-
        

Ergebnis 1 bis 3 von 3

Thema: RN Controller verstummt

  1. #1

    RN Controller verstummt

    Anzeige

    Hallo Forumsmitleser und Helfer!

    Ich habe ein großes Problem. Haben uns heute zum ersten Mal mit dem RN Control V1.4 mit dem AtMega32 beschäftigt. Habe auch schon das erste Programm zum laufen gebracht und dann wollte ich das gleiche auf einem anderem Port probieren. Ich habe dann den Mega32 gelöscht und das neue Programm eingespielt. Jetzt macht er garnichts mehr. Er piepst nicht mehr wenn Spannung angelegt wird und keine LED leuchtet. Ich kann aber auf den Controller zugreifen und programmieren.

    Kann mir hier wer einen guten Rat geben?? Ich bin verzweifelt!

    Danke

    Matthias

  2. #2
    Erfahrener Benutzer Roboter Experte Avatar von ikarus_177
    Registriert seit
    31.12.2007
    Ort
    Grein
    Alter
    24
    Beiträge
    601
    Hi Matthias,

    flashst du den Controller über ISP oder verwendest du den Bootloader?

    Wenn du noch auf den Controller zugreifen kannst, denke ich, ist er noch in Ordnung. Versuch doch mal, das Beispielprogramm erneut aufzuspielen, und schau, ob er das Programm auch ausführt...

    Viele Grüße
    Philipp

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    08.07.2004
    Ort
    Südhessen
    Beiträge
    1.312
    Hi Poelli!

    Du musst nicht verzweifelt sein!
    Dass er nicht mehr piept, ist ein Zeichen, dass er kein Programm mehr drauf hat, was ja auch Sinn des Löschens ist.
    Wenn Du -wie ikarus gesagt hat- per Bootloader arbeitest, ist es damit jetzt vorbei, Du musst das Beispielprogramm wieder draufladen.
    Wenn Du aber per ISP programmierst (also genau, wie Du gelöscht hast), dann geht nach wie vor alles, denn:

    Das Piepen war ein Teil des Beispielprogrammes!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •