-         

Ergebnis 1 bis 7 von 7

Thema: Asuro und Vista

  1. #1
    Neuer Benutzer
    Registriert seit
    27.08.2007
    Ort
    Nürnberg
    Alter
    38
    Beiträge
    4

    Asuro und Vista

    Anzeige

    Hallo alle zusammen !!!!

    Ich habe meinen ASURO nun schon seit längeren fertig gebaut und damals auch das Test Programm erfolgreich geflasht ( auf einem XP Rechner ).
    Jetzt wollte ich mich mal wieder mit dem ASURO beschäftigen aber leider funzt bei mir unter Vista gar nix. Die Suche im Forum hatte mich auch mehr verwirrt als das ich jetzt weiß welche Programme ich jetzt auf Vista installieren kann und welche dann auch laufen. Also wenn jemand da Erfahrung hat mit ASURO und VISTA dann würde ich mich sehr über eure Hilfe freuen.

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.08.2004
    Ort
    Zwolle
    Alter
    61
    Beiträge
    531
    Hallo,

    bei mir functionierts mit eine der neuesten WinAVR's ohne pProblehme.
    (benutze WinAVR-20080610)

    Hier die neueste: (WinAVR-20081205)
    http://sourceforge.net/project/showf...group_id=68108

    Gruss,

    Henk

  3. #3
    Neuer Benutzer
    Registriert seit
    27.08.2007
    Ort
    Nürnberg
    Alter
    38
    Beiträge
    4
    Hallo,

    Danke sehr die neueste Version: (WinAVR-20081205) funktioniert.
    Es macht jedenfals keine Errors mehr nach dem ich z.B. make ausführe im gegensatz zu vorher.

    Welches Programm benutzt ihr denn zum flashen unter Vista ?
    Muss ich einen besonderen Treiber instalieren wenn ich den USB Infarot-Tranceiver benutze ?

    Gruss,

    Ronny

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    02.01.2008
    Alter
    26
    Beiträge
    239
    hallo


    also ich verwende generell zum programmieren und flashen das programm von osser (eierlegende wollmilchsau)
    siehe http://www.roboternetz.de/phpBB2/vie...033f2a28a5f52e
    mfg hai1991

    P.S.: wer großbuchstaben oder rechtschreibfehler findet darf sie behalten

  5. #5
    Neuer Benutzer
    Registriert seit
    27.08.2007
    Ort
    Nürnberg
    Alter
    38
    Beiträge
    4
    Hallo,

    das Programm von Osser habe ich nicht zum Laufen gebracht unter Vista.
    Es funktioniert aber problemlos mit WinAVR-20081205 und dem ASURO Flash Tool Version 1.2 und auch dem normalen Treiber von der CD für den USB Infarot-Tranceiver. Also ist es auch mit Vista Rechner kein Problem den ASURO zu Programmieren und zu Flashen.

    Ich freue mich jetzt endlich weiter machen zu können. Als nächstes werde ich die ASURO Bücher durcharbeiten.

    vielen Dank und Grüße,

    Ronny

  6. #6
    Neuer Benutzer
    Registriert seit
    03.01.2009
    Alter
    23
    Beiträge
    4
    hallo

    Als ich probirt hab mit Vist zu Arbeiten ist mir der Rechner total abgeschmirt(so richtig schon mit blue-screen und unsamften ausschalten)
    hab mir dann noch nen XP Rechner hingestellt
    und schon gabs keine probleme mehr.

  7. #7
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    27.12.2008
    Ort
    Dresden
    Alter
    30
    Beiträge
    100
    also bei mir lief unter vista eigentlich immer alles.

    nur kann ich halt seit kurzem NIX mehr flashen (hab das schon in nem anderen thread angesprochen).
    aber das dürfte ansich nicht an vista liegen. vorher gings ja auch... MIST!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •