-         

Ergebnis 1 bis 2 von 2

Thema: Dummer L293 D

  1. #1

    Dummer L293 D

    Anzeige

    Hallo,

    ich versuche schon nun seit Stunden mit einem Atmega32 einen L293 D Motortreiber anzusteuern, aber der Controller will einfach nicht funktionieren.


    Die Motoren ziehen maximal 500 mA die Schaltung is so aufgebaut





    Im Moment sind nur die beiden Pins für den Vorwärtslauf angeschlossen, die Motorspannung beträgt ebenfalls 5V im moment Testweise von meinem Netzteil
    Enable sind beide auf Vcc gelegt, wenn ich nun die Pins einschalte passiert Nix,
    die Motoren pfeifen leicht, wenn ich nun mit einer Krokodilklemme GND and Motor1 Eingang A lege, dann Läuft der Motor vorwärts, wenn ich VCC anlege nichtz, wenn ich an Motor2 Eingang A VCC anlege zuckelt der Motor rum und läuft manchmal kurz, laut Messungen beträgt die Spannung an den Motorausgängen 0-1,8 V sie schwankt andauernt wirr hin und her.
    Ich habe die L293 D schon 3 mal gewechselt.
    Langsam hab ich die Schnauze voll von den dummen dingern,

    Falls jemand schon einmal ähnliche Probleme hatte, bitte Antworten

    mfg g36c

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    24.07.2008
    Alter
    54
    Beiträge
    224
    Hallo g36c,

    guckst Du mal hier: http://www.skilltronics.de/versuch/e...k_pc/l293.html

    Vielleicht falsch beschaltet? 1A und (!) 2A auf Vcc heißt "sofort stop", aber offener Anschluß heißt nicht (!!!) GND ...
    Geht das nicht auch einfacher???

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •