-         

Ergebnis 1 bis 3 von 3

Thema: EagleCAD DSub Probleme

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    18.11.2008
    Beiträge
    13

    EagleCAD DSub Probleme

    Anzeige

    Hallo,

    habe eine Schaltung und Board mit Eagle entwickelt. Hier habe ich nun das Problem, dass meine DSUB spiegelverkehr von den Pins ist bzw. wenn ich diese im Layout spiegele passt es nachher wieder auf der Platine? Woran kann das liegen???
    Dies ist übringens auch beid dem Stecker für mein 10pol Flachbandkabel.
    Alle anderen Bauteile sind richtig???

    Habt Ihr eine Idee, oder mache ich was falsch?

    Gruß
    Rene
    P.S. Schaltung und Layout siehe Anhang
    Angehängte Dateien Angehängte Dateien

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.184
    Ich kann mir nur vorstellen das du Stecker und Buchse vertauscht hast. Du hast eine Buchse eingebaut, zumindest bei SubD.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    07.07.2006
    Ort
    Mannheim
    Beiträge
    454
    Im sch kannnst du die Bauteile mirrroren wie du Lustig bist. Im brd geht das nicht, denn hier handelt es sich um die physikalische Anordnung. Ein mirror im brd bringt das Bauteil auf die andere Platinenseite!
    Übrigens benutzt man für die Steckverbinder meist entweder Pinheads, oder Wannenstecker z.B. aus der con-harting-ml.
    Am Sub-D ist eigentlich nur Pin 2,3 und 5 angeschlossen. Mit INVOKE solltest du die Versorgung des Max232 in den sch holen, denn sonst erhält der keine Versorgungsspannung.
    Es sollte sich eigentlich langsam herumgesprochen haben, das der Pin AREF NICHT an Vcc gelegt wird. Entweder offen lassen, oder über 100nF an AGND. Die Datenblätter beachten.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •