-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Platine schaut nach dem belichten negativ aus

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied Avatar von drew
    Registriert seit
    06.04.2005
    Beiträge
    150

    Platine schaut nach dem belichten negativ aus

    Anzeige

    Hallo,
    ich wollte seit längerer Zeit mal wieder eine Platine belichten. Also,
    layout mit Eagle erstelt, auf Transparentfolie gedruckt, belichtet und rein in den Entwickler.
    Das Ergebnis hat mich aber erstaunt. Anstatt die Leiterbahnen dunkel und den Rest hell auf meiner Platine zu sehen, zeigt sich auf meiner Platine das gegenteilige Bild.
    Weiß jemand, was ich falsch gemacht habe?

    drew

    Ps: Ich habe früher schon mal Platinen belichtet und entwickelt. Eigentlich hat es auch immer mehr oder weniger gut funktioniert. Ich habe dieses mal die UV-Leichtröhre aus der Fassung genommen und auf ein Brett montiert. Starter, Vorschaltgerät, sowie mein Bilderrahmen sind immer noch die selben wie früher.


  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Jaecko
    Registriert seit
    16.10.2006
    Ort
    Lkr. Rottal/Inn
    Alter
    35
    Beiträge
    1.987
    Hm, wenn ich jetzt spontan raten müsste: Evtl. Platinenmaterial erwischt mit nem Negativ-Photoresist?
    Wenns die gleichen sind wie damals, dann isses wirklich komisch.
    #ifndef MfG
    #define MfG

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied Avatar von drew
    Registriert seit
    06.04.2005
    Beiträge
    150
    Hi,
    danke für die Antwort. Das Material ist noch das gleiche. Ich hab schon gedacht, dass das das Problem ist?! Kann es sein, dass eine alte Platine oder alter Entwickler so einen Effect haben?
    Da ich meine "Anlage" umgebaut habe, bin ich mir mit der Belichtngszeit nicht ganz sicher. Kann es sein, dass eine falsche Belichtung zu soas führen kann?

    Drew


  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von Jaecko
    Registriert seit
    16.10.2006
    Ort
    Lkr. Rottal/Inn
    Alter
    35
    Beiträge
    1.987
    Naja, bei meinen ist es so: wenn zu viel belichtet wird (also extrem zu viel), geht der ganze Fotolack bis auf ein paar Reste ab; bei zu wenig Belichtung passiert beim Entwickeln nichts. Aber dass sich die ganze Geschichte dann umdreht... schwierig.

    Was ein zu alter Photolack für Effekte hat, weiss ich nicht. Aber es wäre nicht unmöglich, dass das Zeug irgendwie andere Eigenschaften hat, wenns zu alt ist.
    Bei meinen Platinen steht auf jeder ein Verfallsdatum drauf. Gibts das bei dir auch? Meinte mal was, dass so Fotoplatinen etwa mind. 2 Jahre lang halten.

    Mach einfach mal nen neuen Belichtungstest; also so ne Art Raster als Vorlage und im 30-sec-Abstand immer weiter aufdecken. Dann sollte sich die optimale Zeit rausfinden lassen und ob da tatsächlich was an der Platine hin ist.
    #ifndef MfG
    #define MfG

  5. #5
    Erfahrener Benutzer Robotik Visionär
    Registriert seit
    26.11.2005
    Ort
    bei Uelzen (Niedersachsen)
    Beiträge
    7.942
    Bei zu alten Platinen kriegt man entweder eine Menge löcher oder es bleiben einfach überall Punkte stehen. Außerdem kann sich die Belichtungszeit verschieben. Wenns ganz extrem ist kann auch der ganze Lack abgehen oder halt gar nicht.
    Bei mit haben ca. 10 jahre alte Platinen (eher kleiner Rest) einfach nur eine Menge Punkte Punkte Kupfer übriggelassen, wo der Lack einfach nicht abgehen wollte. Für grobe Schaltungen noch eingeschränkt brauchbar.

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied Avatar von drew
    Registriert seit
    06.04.2005
    Beiträge
    150
    Ich hab meine Platinen untersucht. Da steht nichts von einem Verfallsdatum drauf. Aber 2 Jahre sind die wohl schon alt.
    Mein Belichtungstest ist total schief gegangen. Da kam gar nichts mehr raus. Heute ist wohl nicht mein Tag. Ich werd's jetzt mal erst ruhen lassen bis ich wieder Zeit habe.

    Danke für die Hilfe.


  7. #7
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    19.02.2006
    Beiträge
    982
    Wenn du zu keinem Ergebnis kommst investier einfach die paar Euro in neue Platinen und mach damit nen vernuenftigen Belichtungstest.
    Dann hast du auch wieder saubere Boards.
    Sich mit altem Lack etc rumaergern macht fuer mich nicht viel sinn.
    Nam et ipsa scientia potestas est..

  8. #8
    Erfahrener Benutzer Fleißiges Mitglied Avatar von drew
    Registriert seit
    06.04.2005
    Beiträge
    150
    Hallo,
    das werde ich wohl machen.

    Noch ne Fragen:
    Jetzt habe ich noch einige Platinen mit altem Lack drauf. Ich hab bei Reichelt, ... gesehen, dass es Positiv-Lack aus der Spraydose gibt. Hat jemand Erfahrung mit sowas: Alter Lack runter, neuen drauf-sprühen und wieder belichten. Kann man damit brauchbare Ergebnisse erzielen, oder rentiert sich das nicht wirklich?

    Drew


  9. #9
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    23.06.2004
    Ort
    Kuala Lumpur
    Alter
    56
    Beiträge
    239

    Re: Platine schaut nach dem belichten negativ aus

    Zitat Zitat von drew
    ..., belichtet und rein in den Entwickler.
    Das Ergebnis ...zeigt sich auf meiner Platine das gegenteilige Bild.
    Weiß jemand, was ich falsch gemacht habe?
    ....
    Evtl einfach nur den Falschen Entwickler erwischt?

    Da gibts eine Sorte die macht ein Negativ draus - also genau das was du hier schreibst .

    Gruss
    Artur

  10. #10
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    16.04.2005
    Ort
    Aarau
    Alter
    34
    Beiträge
    979
    mal ne dumme Frage... kann es sein dass du die Belichtungsvorlage Invertiert gedruckt hast??? welche Flächen sind auf deiner Vorlage Schwarz? die Leiterbahnen oder das drumherum?

    gruss Bluesmash

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •