-         

Ergebnis 1 bis 7 von 7

Thema: Antriebsleistung für ein SWAFT-Boot

  1. #1
    Inox
    Gast

    Antriebsleistung für ein SWAFT-Boot

    Anzeige

    Hallo,
    vielleicht weiß ja einer was dazu:

    Wieviel Motorleistung benötige ich um ein SWAFT-Schiff mit einem Gewicht
    von ca. 15kg auf 5km/h zu beschleunigen?

    MfG
    Inox

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.07.2004
    Ort
    bei Stuttgart
    Alter
    35
    Beiträge
    760
    Zitat Zitat von Inox
    Sorry ich meinte ein SWATH Schiff.
    was ist des?

  3. #3
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.781
    Blog-Einträge
    8

    Quelle: http://schul-physik.de/schiffe/swath.html

    Sorry, da kenn ich mich nicht aus

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    26.08.2008
    Ort
    Stuttgart
    Beiträge
    50
    Blog-Einträge
    2
    Vielleicht hilft dir das weiter:
    http://de.wikipedia.org/wiki/Cw-Wert#Anwendung

    Damit könntest du zumindest schonmal den Strömungswiderstand abschätzen. Damit wäre deine benötigete
    Antriebsleistung = Widerstandskraft * Geschwindigkeit. Den Wert kannst dann dank Motor- und Schraubenwirkungsgrad großzügig verdoppeln und schon hast mal ne ungefähre Ahnung wo du dich bewegst.
    Soweit zumindest zur Theorie...

    Gruß hounter
    -ohne Gewähr-

  5. #5
    Benutzer Stammmitglied
    Registriert seit
    18.12.2006
    Beiträge
    69
    ich würde ein kleines modell bauen um dann hochrechnungen zum grossen anstellen.
    also auf ein paar kw hin oder her kommt es sicher nicht an.. aber so bekommt die sache eine richtung

    mfg
    sasch

  6. #6
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    19.07.2007
    Alter
    53
    Beiträge
    1.080
    Öhm ... also mal ganz aus dem Bauch heraus ... sind 19W seeehr wenig. Ich habe nicht den Background um nun genau sagen zu können, wo nun der Fehler liegt, aber könnte vielleicht an der Reibungszahl was faul sein?

    Gruß und sorry, wenn ich falsch liege ... MeckPommER
    Mein Hexapod im Detail auf www.vreal.de

  7. #7
    Benutzer Stammmitglied
    Registriert seit
    26.08.2008
    Ort
    Stuttgart
    Beiträge
    50
    Blog-Einträge
    2
    öhm, moment.
    F_w = 0,5 * Dichte(Wasser) * Querschnittsfläche(der Teil Unterwasser) * Cw-Wert * Geschwindigkeit²

    Dichte Wasser 1000kg/m³
    Querschnittsfläche bei so nem Riesenmodell vllt so 500 cm³ oder auch mehr
    Cw-Wert vllt so 0,4
    Geschwindigkeit: 1,4m/s

    Macht alles zusammen: F_w ~ 20N
    Damit ist P=20N*1,4m/s ~ 30W

    Mit den miesen Wirkungsgraden bist dann mal so ungefähr bei 60W angelangt. Bei Gegenwind/strömung kommste dann aber nicht mehr weit. Also lieber mal mit 100+ W rechnen. Ehrlich gesagt, keine Ahnung ob das für ein Modellschiff viel ist, bin selber nur Modellflieger und da geht es bei 100W erst los...
    Wobei 5km/h auch echt nicht viel ist...


    €: Alles klar bei dir Matthias?
    -ohne Gewähr-

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •