-         

Ergebnis 1 bis 5 von 5

Thema: LiPo laden, kenne nur Belegung vom Gerät

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    05.03.2006
    Alter
    28
    Beiträge
    110

    LiPo laden, kenne nur Belegung vom Gerät

    Anzeige

    Hey!

    Ich habe einen PDA (Handheld), welcher leider keine Akkus mehr lädt. Nun möchte ich den Akku extern laden.

    So sieht der Akku aus:


    Und diese Information habe ich gefunden:



    pin 1 - GND
    pin 2 - BATT_IN# (pulled low by the battery pack)
    pin 3 - Onewire (to the DS2760 in the battery pack)
    pin 4 - PS# (??)
    pin 5 - V_BATT

    ( Pin 2 (BATT_IN#) must be pulled low for the CPU to operate )



    Dies ist die Belegung des Gerätes, nicht des Akkus. Also die Pins am Gerät, welche mit dem Akku verbunden sind.

    Reicht diese Information aus, um den Akku gefahrenfrei laden zu können?
    Ich würde mal drauf tippen, einfach ein Ladegerät an den äußersten Pins am Akku anzuschließen.

    Vielen Dank!
    MfG,
    Der Händler

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    06.02.2005
    Ort
    Hamburg
    Alter
    31
    Beiträge
    4.255
    Probier es erst mal mit nem relativ kleine Strom, also nicht gleich mit 1C. Aber normalerweise lässt die interne Akkuelektronik das Laden problemlos zu. Es könnte nur sein, dass die Akkustandsanzeige nicht mehr richtig funktioniert.

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    05.03.2006
    Alter
    28
    Beiträge
    110
    Okay werde ich machen. Kann ja nach kurzer Zeit mal nachmessen ob die Spannung steigt.

    Warum sollte die Akkustandanzeige nicht mehr richtig funktionieren? Mir geht es nämlich gerade darum... Denn ohne Akku (Netzteil angelötet) funktioniert zB. WLAN nicht da eine Meldung erscheint, dass nicht genügend Akkuleistung vorhanden sei, obwohl der Balken auf 99% ist.
    Nun gut, das ist aber logisch, ohne Akku-Chip...

    MfG

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    06.02.2005
    Ort
    Hamburg
    Alter
    31
    Beiträge
    4.255
    Zumindestens bei Notebooks ist es oft so, dass ein Chip im Akkupack die entnommene (und geladene) Kapazität misst, damit die verbleibende Laufzeit bestimmt werden kann. Und wenn dann der Ladevorgang nicht korrekt erfasst wird, denkt das Teil, der Akku wäre noch leer, obwohl er voll ist.

    Probier mal den BATT-IN über 100k auf GND zu legen. Geht dann WLAN mit Netzteil?

  5. #5
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    05.03.2006
    Alter
    28
    Beiträge
    110
    Hab einen Akku bei ebay gekauft, hatte vorher keinen.
    Der ist anscheinend eh voll geladen (3,74V unter Last), trotzdem geht WLAN nicht, also selbes Verhalten wie mit Netzteil.
    Ich denke, ich hab den PowerManagement- Teil des PDA bereits verbraten (Hab den schon ewig und damals hab ich auf gut Glück die Pins durchprobiert )

    Danke trotzdem
    MfG

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •