-         

Ergebnis 1 bis 2 von 2

Thema: RN-Relais

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    04.12.2006
    Ort
    ERK
    Alter
    33
    Beiträge
    69

    RN-Relais

    Anzeige

    hallo zusammen,

    ich habe nun mal das board rn-relais nachgebaut. (plan aus pdf)

    desweiteren habe ich das beispielprogramm ebenfalls aus dem pdf entnommen.

    nun passiert folgendes:
    - sobald man spannung an das rn-relais borad anlegt, ziehen die großen reails an. ist das richtig?
    - leider läßt sich per ic2 kein relais schalten! auch nicht mit dem beispielprogramm!

    hat einer ne idee? also signal kommen beim pcf8574AP an, aber das war es denn!

    bitte um hilfe!

    danke,

    gruss alex
    Das leben ist zu kurz, um es nicht mit einem Chevy Pickup zu genießen!
    http://us-dreamcar.denver015.server4you.de/banner.jpg

  2. #2
    Administrator Robotik Einstein Avatar von Frank
    Registriert seit
    30.10.2003
    Beiträge
    4.990
    Blog-Einträge
    1
    Ja die Relais ziehen bei anlegen der Spannung an. Am besten direkt nach einschalten befehl zum ausschalten übermitteln oder anderen Wechselkontakt nutzen wenn irgendwas garnicht eingeschaltet werden darf.

    I2C muss gehen. Es kann aber sein das statt dem PCF8574AP wegen einem Engpass ein PCF8574 beilag. Der Chip ist identisch, hat aber andere Slave ID (siehe Datenblatt auf der CD). Also im Beispiel dann nur Slave ID ändern falls das bei dir der Fall ist.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •