-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Mega8 exlodiert

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    01.06.2006
    Ort
    Gernrode-Ilmenau
    Beiträge
    48

    Mega8 exlodiert

    Anzeige

    mir ist eben etwas sehr eigenartiges passiert. Ich programmierte friedlich meinen Mega8 auf dem PollinBoard. Dieses ist über den AN910 per USB an den Laptop angeschlossen und bezieht auch die 5V von dort.
    Ganz unerwartet ein lauter knall, der Mega explodiert. Der Laptop war aus(geht aber noch), der AN910 USB ist defekt. Die Sicherung war auch raus (16A Haussicherung).
    Hat jemand eine Erklärung dafür?
    Ich habe nur den im Bild ersichtlichen Kondensator dazugesteckt.
    Kurzschlüsse passieren ja manchmal, aber normal schaltet die USB Buchse dann einfach ab. -->warum kam die Sicherung?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken imjpg.jpg  

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.186
    Was verwendest du für ein Netzteil, das sieht so aus als wenn die 230V direkt auf dein Board gekommen wären. Es kann auch sein das es über das Netzteil des PC nach PE geschossen hat.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    01.06.2006
    Ort
    Gernrode-Ilmenau
    Beiträge
    48
    strom kommt über das normale Laptop Netzteil

  4. #4
    Erfahrener Benutzer Robotik Visionär
    Registriert seit
    26.11.2005
    Ort
    bei Uelzen (Niedersachsen)
    Beiträge
    7.942
    Sieht heftig aus. Wenn das anstecken der Kondensators der Auslöser war, dann würde ich auf einen Latchup im Prozessor tippen, vermutlich mehr durch ESD als durch einen Kurzschluß.
    Der Verursacht einen hefigen Kurzschluß VCC-GND. Ganz offensichtlich haben dann die Sicherungen am USB und auch im Netzgerät nicht funtioniert und so einen solchen Effekt gehabt. Das sogar die Haussicherung rausgeht ist wirklich ungewöhnlich, denn da sitzen normalerweise 2 Schaltwandler zwischen (Netzteil 230V -> ca.12- 19 V + Notebook: 19V -> 5V). Auch denn das Netzteil von Notebook noch geht sollten man es eventull austauschen.

    Mit dem USB sollte man also etwas vorsichtig sein bei dem Notebook.

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    30.09.2006
    Ort
    Hamburg
    Alter
    35
    Beiträge
    988
    Hm wen die Sicherung geflogen ist wie oben beschreiben solte eigentlich der lapi auch was abbekommen haben.

    schaut euch mal unterm Kondensator die kontake vom sokkel an da mus es nen Funkenüberschlag gegeben haben.

    Was nch sein kann ist das die sicherung nicht über den Laptop gefloden ist sondern durch nen anderes Gerät und es dadurch ne spannungspitze gegeben hat.
    Legastheniker on Bord !

    http://www.Grautier.com - Projektseite
    http://www.grautier.com/wiki/doku.php?id=bt-index - BT-BUS

  6. #6
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    28.10.2004
    Ort
    Baoding
    Alter
    37
    Beiträge
    687
    Wenn die 16A 230V~Sicherung kommt scheint da was in deinem Laptop-Netzteil gesponnen zu haben. Das der Lappi noch lebt klingt nach großem Glück! Wenn man USB kurzschließt sollte das sich aber nicht bis zum Netzteil auswirken (habe ich leider mal getestet. Der Lappi ging aus und das wars, nichts defekt)
    Signatur??? kann ich mir nicht leisten!!!

  7. #7
    Neuer Benutzer Öfters hier
    Registriert seit
    13.03.2005
    Ort
    Saarland!
    Beiträge
    19
    ich glaube da nicht dran das dies die Ursache ist weil der Kondensator viieeelll zu klein ist! da die Abblockkondensatoren im Notebook wesentlich größer sind ist das unwahrscheinlich.
    Denke eher das der Kondensator geladen war und deswegen wohl den atmega zerstört hat und sich evtl drin ein kurzschluss gebildet hat. um aber solche zerstörung anzurichten muss da sehr viel Energie drüber, und da reichen die normalerweise 500mA des USB net aus (ausser bei t>60sec ), deshalb muss es irgendwo noch nen fehler gegeben habn

  8. #8
    Erfahrener Benutzer Robotik Einstein Avatar von Vitis
    Registriert seit
    06.01.2005
    Ort
    Südpfalz
    Alter
    43
    Beiträge
    2.240
    Ich hab so in etwa mal das Mainboard des Laptop geschossen
    Graka, Prozi, Southbridge .. alles Schrott ...
    daher kann ich nur zur Anschaffung eines €50 Rechners von
    Anno Tobak für die Elektronikfrickelei raten (!)
    Vor den Erfolg haben die Götter den Schweiß gesetzt

  9. #9
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.12.2007
    Ort
    weit weg von nahe Bonn
    Alter
    33
    Beiträge
    2.383
    iwie hab cih das gefühl das die beim mainboard design auch schlampen, hatte mal en kabelbruch in der USB maus, mein alter laptop hat den kurzen net so gut verkraftet, gab kein knall oder explosion, aber auch keinen scshutz vor überlastung, ende vom lied, ca. 5min lang leuchtete die PCMCIA lampe (völlig unerklärlich warum) danach ging der lappi nurnoch an/aus/an/aus im halbsekundentakt, MB sammt ladeschaltung schrott ... n alter laotop halt ... ich glaube ich werd mal irgend was isolierendes über die kontakte von meinem AVR Dragon legen und die oberseite beschichten damits keine bösen überaschungen gibt wie bei dir, hat jemand einen tip für mich wie ich die unterseite des AVR Dragon effektiv gegen kontakt abschirmen kann ohne mit unsachgemäßem klebstoff kriechströme zu erzeugen ?

  10. #10
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.05.2007
    Beiträge
    109
    Zitat Zitat von murph
    da reichen die normalerweise 500mA des USB net aus
    naja die meisten hersteller nehmens nich so genau mi den 500mA...

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •