-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Bleigel Batterien ständig kaputt

  1. #1
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207

    Bleigel Batterien ständig kaputt

    Anzeige

    Hallo zusammen,

    ich habe ein riesiges Problem mit einer Anwendung mit Bleigel Akku: Die Batterie geht (unterschiedlich) nach 20min bis 1h Betrieb schlagartig kaputt (lässt sich dann auch nicht mehr laden).

    Meine Anwendung zieht ungefähr alle 1 bis 2 sekunden einen Impulsstrom, der bei ca. 70A liegt. Er dauert je 80ms.
    Laut datenblatt des Akkus Fiamm FG20722 ist der maximum discharge current in 5sec discharge 72A, also mein Strom noch im zulässigen bereich.

    Ich frage mich jetzt was die Ursache für diesen frühen ausfall sein kann: Kann es am gepulsten strom liegen, oder handelt es sich um mechanischen defekt, da die Batterie mitunter stärkeren Vibrationen ausgesetzt wird (einsatz im Gokart).

    Ich habe gerüchte über einen Pufferkondensator gehört, den man parallel zur Batterie anschließt, damit die Batterie nicht den gesamten Impuls abbekommt. Kann da was dran sein?
    Grüße Paul

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    19.02.2008
    Ort
    Pohlheim
    Alter
    27
    Beiträge
    240
    wie groß ist der akku denn?

    die 5sec discharge sind aber bestimmt gemeint das du danach wieder laden musst. Aber für dieses ständige Pulsen sind Blei akkus eigentlich nicht ausgelegt. Wieso nimmst du keine NiCd Akkupacks? die halten so hohen strom ohne weiteres aus und sind inzwischen so billig geworden das man sie schnell mal austauschen kann wenn der "memory effekt" eintritt.

    Gruß

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    Hallo Powell,
    ein Pufferelko würde den Akku schon sehr entlasten.
    Probier mal mit höherer Spannung zu laden. Wenn das nichts hilft vermute ich, dass der Akku mechanisch defekt ist. Der Stromstoß hat auch einen mechanischen Stoß zur Folge, vielleicht ist das die Ursache?

    Wieso ziehst du denn alle 1-2s für 80ms soviel Strom?

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.11.2006
    Ort
    olargues
    Beiträge
    776
    @powell
    hast du dein problem denn schon an den hersteller des akkus berichtet und was hat der geantwortet.

    gruss klaus

  5. #5
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    17.04.2006
    Beiträge
    2.193
    Ob die 72A repetitiv gezogen werden dürfen...?
    Was die Kondensatoridee angeht: 12V und 70A für 80ms sind 67,2J. Ein Kondensator mit 1F würde bei 12V zwar 72J speichern, aber wenn er die abgegeben hat ist er halt auch leer und ich nehme mal an, Deine Last braucht die 12V während der 80ms einigermaßen gleichmäßig, oder? Mit 5,6F würde die Spannung bei 70A innerhalb von 80ms zB nur um 1V einbrechen, Du müsstest dann während der verbleibenden 920ms diese Energie wieder nachfüttern. Am einfachsten wäre das wohl mit einer Strombegrenzung auf ca. 7A, die kontinuierlich diesen Strom in den Elko fliessen lässt. Das sind dann 84Ws, der Elko ist also kurz vor dem nächsten Puls theoretisch wieder voll und der Akku sieht einen halbwegs konstanten Strom.
    Soweit die Theorie, nun heisst es entweder, Ultracaps beschaffen oder doch die Nachwelt mit weiterem Cadmium beglücken, "man kann die billigen Dinger ja bei Einsetzen des Memory-Effektes austauschen" [-(
    Das Blei in den Blei-Gel-Akkus möchte ich auch nicht zum Frühstück, aber aus dem Bauch heraus dürfte das Recycling da besser geregelt sein, während NiCd heute ja vorwiegend in Form von Billigst-Power-Toys (Tools mag ich den Schrott nicht nennen) in großen Containern in unsere Supermärkte schippert. Jedem seinen Einwegakkuschrauber!

  6. #6
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    14.11.2003
    Beiträge
    813
    Was genau meinst du mit schlagartig kaputt.
    Keine Spannung/Strom mehr ( z.B. durch Kabelbruch/Kabeldurchgebrannt Zellenschluss) oder zu geringe Kapazitaet ?
    Goldcaps wuerden schon helfen die sache entspannter zu machen

    (Mein billig "Einwegaccuschrauber" leistet schon seit 5 Jahren seine taeglichen Dienst sehr zuverlaessig, ich warte nur darauf das er kaputt geht damit ich mir endlich einen neuen kaufen kann

  7. #7
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.970
    Hallo!

    Wenn das Akku nicht mit senkrecht sondern waagrecht liegenden Platten bei starken senkrechten Vibrationen benutzt wird, kann es zum biegen seinen Platten und daraus resultierendem Kurzschluß zwischen Platten führen. In dem Fall hilft nur das Akku um 90° zu drehen.

    MfG

  8. #8
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    23.06.2004
    Ort
    Kuala Lumpur
    Alter
    56
    Beiträge
    239
    Hi,
    für die NiCD's trifft in Europa ( EU ) mitte des Sommers der EU-weite Vertriebsverbot.

    Also vergisst mal die NiCD's

    Bei der Belastung - Puffer-Kondensatoren dran und den Ladestrom zum Kondensator begrenzen , sonst sind die bald geschichte.

    Guck dir mal die Dinger für Car-HiFi-Anlagen

    Und der Accu darf da nicht mehr liegen.

  9. #9
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207
    Hi

    Also was die Ausfallcharakteristik angeht ist das ganz komisch: Es funktioniert einwandfrei bis man das gerät abstellt, dann will man es wieder benutzen und es geht auf ein mal nichts mehr.
    Die Batterie hat noch so um die 12-12,5 V Spannung, aber die bricht komplett zusammen wenn man den Strom raus ziehen will. Man kann sie dann höchstens noch verwenden um z.B. eine LED zum leuchten zu bringen.

    Ich habe mal in einem Akkufachgeschäft nachgefragt, Sie hat mir sofort das Stichwort Zyklenfestigkeit genannt und gemeint, dass die Akkus die ich verwende nicht dazu geeignet sind, geladen und wieder entladen zu werden, das sind wohl die wenigsten Blei Batterien (Auch im Auto nicht, weil der Generator permanent läd). Jetzt frage ich mich nur warum die Batterie auch kaputt geht wenn sie das allererste mal im Einsatz ist...

    NiMh ist sicherlich besser nur braucht man da (relativ) teure Ladegeräte (ab100 EUR), bzw. habe ich auch schon welche für 20-30 gesehen, aber ich weiss nicht ob die was taugen. Kann mir dazu vielleicht jemand was sagen?
    Grüße Paul

  10. #10
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    14.11.2003
    Beiträge
    813
    Da wird wohl eine Zelle hochohmig geworden sein .
    Da hilft nur:
    1.) genaue Fehleruntersuchung , welcher Fehler ist bei der Batt aufgetaucht.
    2.) Nutzungsverhalten beschreiben (lade entlade stroeme, zyklen)
    3.) mit dem Datenblatt des Accus vergleichen ob diese Batt fuer diese Charakteristik geeignet ist.

    MFG

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •