-         

Ergebnis 1 bis 4 von 4

Thema: Transistor kaputt?

  1. #1

    Transistor kaputt?

    Anzeige

    Hallo leute,

    Hab ein Problem:

    Ich hab ein hausautomatisierungssystem aufgebaut und somit auch einen Lightcontoller für LED spots.

    Hab das teil auf lochraster aufgebaut - funzt wunderbar

    aber jetz hab ich eine Platine geätzt und es funzt icht mehr








    könnt ihr mir vieleicht dabei helfen den fehler zu finden?
    michaelwuehr.de

    CNC - Bearbeitung
    3D - Druck
    Software

  2. #2
    Erfahrener Benutzer Robotik Visionär
    Registriert seit
    26.11.2005
    Ort
    bei Uelzen (Niedersachsen)
    Beiträge
    7.942
    Fehler 1: AGND und AVCC sind nicht angeschlossen. Kann bei älteren Mega 8 gehen, muss es aber nicht.

    Fehler 2: Es fehlen Entkoppelkondensatoren dicht an VCC/GND und AVCC/AGND

    Fehler 3: Es fehlen Widerstände zwischen Controller und basis der Transitoren. Sollten etwa 1 kOhm sein.

    Felher 4 ? : der ISP Stecker hat kein GND Signal: sehr anfällig für störungen. Auf VCC kann man notfalls verzichten, GND solle mit an den selben Stecker.

  3. #3
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.183
    Du hast AVCC und AGND nicht versorgt, gehören nach VCC und GND, sonst funktioniert der PortC nicht.
    Kondensatoren an VCC und AVCC nach GND, so nahe wie möglich am Kontroller. 47n am Reset nach GND.
    Bei den Transistoren fehlen die Basiswiderstände.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  4. #4
    Danke leute für die Infos,

    werds dann gleich mal ausprobieren...


    bis dann..
    michaelwuehr.de

    CNC - Bearbeitung
    3D - Druck
    Software

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •