-         

Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 64

Thema: 12V GLEICHSTROM-Dimmer mit BUZ11

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.10.2006
    Ort
    Buchholz, nähe Hamburg
    Beiträge
    128

    12V GLEICHSTROM-Dimmer mit BUZ11

    Anzeige

    Moin Moin!

    Ich hoffe ihr könnt mir helfen, da es wirklich dringend ist.

    Vor ein paar Tagen habe ich folgende Schaltung gebastelt: http://www.knollep.de/Hobbyelektroni...te/8/index.htm
    Jedoch mit dem BUZ11 um einen schönen 90Watt Dimmer zu erhalten.
    Soweit so gut, Teile bestellt und gebastelt. Doch das Teil funktioniert nicht!

    Am Output kommen nur 1,8Volt raus. Ok, hat nix zu sagen da das Teil wahrscheinlich nur unter Last läuft. Also meine Lampe dran gehängt und auch dort rührt sich nichts.

    Auf meine Hilfesuchenden Beiträge in Knolles Forum, kam nur eine Antwort die mir nicht weitergeholfen hat.
    Hier mal der Thread zum nachlesen:
    http://www.forum.knollep.de/forum/topic.php?id=481&

    Inzwischen habe ich die Schaltung zum dritten mal aufgebaut und sie funktioniert immer noch nicht.
    Ich habe alles auf Lötfehler überprüft und diese auch durch die drei Aufbauten ausschließen können.

    Vielleicht liegt auch alles an den Widerständen. Ich habe Metalloxydwiderstände gekauft (alles 1Watt). Vielleicht ist das der Fehler. Und statt dieses 100R Widerstandes sind 100K verbaut.


    Kann mir hier jemand weiterhelfen? Es ist wirklich dringend, da ich die Schaltung am 30. brauche.



    Danke im Voraus für eure Hilfe!

    Gruß,
    Geändert von Keksstar (27.12.2012 um 17:22 Uhr)

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    27.08.2004
    Ort
    Kreis Starnberg
    Alter
    52
    Beiträge
    1.819
    Und statt dieses 100R Widerstandes sind 100K verbaut.
    Das ist sicher falsch, das sollen 100 Ohm sein. Mit 100kOhm gejht da nichts.

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.10.2006
    Ort
    Buchholz, nähe Hamburg
    Beiträge
    128
    Wofür steht dieses R? Es taucht ja auch im Schaltplan auf.

    Hoffentlich habe ich noch 100Ohm hier rumfliegen...

    Mal blöd gefragt: Was passiert wenn man den einfach überbrücken/weglassen würde?

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    Das ist doch wohl ein Witz, oder?
    "Warum funktioniert du Schaltung nicht, wenn ich 100Ω gegen 100kΩ tausche?"
    Der 100Ω Widerstand dient zusammen mit der Diode zur Entkopplung des Oszillators von der Last. Die 100Ω kannst du eher kleiner machen als größer, 10Ω würden wahrscheinlich auch noch gehen. Im Prinzip bekommt deine Schaltung keinen Strom.
    Und dann noch etwas:
    Mir ist gerade etwas aufgefallen: Wenn ich + und - am Eingang tausche leuchtet meine Lampe auf einmal und das MOSFET erwärmt sich! Jedoch bewirkt eine Widerstandsveränderung vom Poti immer noch nichts. verwirt
    1. man vertauscht nicht einfach plus und minus, wenn man nicht weiß was das bewirkt.
    2. Warum erwärmt sich der Mosfet? Daran, dass du's nicht weißt, sieht man das du nicht einmal die wikiseite zu mosfets angesehen hast.
    3. Wenn *DU* das bis zum 30. fertig haben sollst, dann hat das garantiert einen Grund. Also mach *DU* auch etwas.
    4. Eine Reichelt Bestellliste??? Welche Bauteile findest du denn nicht bei reichelt? Oder bist du etwa zu faul?

  5. #5
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    27.08.2004
    Ort
    Kreis Starnberg
    Alter
    52
    Beiträge
    1.819
    Mal blöd gefragt: Was passiert wenn man den einfach überbrücken/weglassen würde?
    Wenn Du eine sehr stabile Spannungsversorgung hast, die auch beim Dunkelanlaufstrom der Lampe nicht mit mit der Wimper (bzw. mit der Spannung) zuckt, dann gar nichts. Die Kombination vom 100 Ohm mit dem Elko soll Spannungsschwankungen von der Operationsverstärkerschaltung abhalten, damit das stabil läuft.

    Vielleicht findest Du einen ähnlichen Widerstand, zwischen 120 Ohm und 47 Ohm, das sollte notfalls auch funktionieren.

    Ich habe die Spannungen gesehen, die Du an den IC-Pins gemessen hast, das sieht recht merkwürdig aus. Vielleicht ist da bei der Messung etwas falsch gelaufen, oder Du hast die Pins falsch zugeordnet. Probier erstmal den Widerstand zu ersetzen.

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.10.2006
    Ort
    Buchholz, nähe Hamburg
    Beiträge
    128
    Zitat Zitat von avion23
    Das ist doch wohl ein Witz, oder?
    "Warum funktioniert du Schaltung nicht, wenn ich 100Ω gegen 100kΩ tausche?"
    Der 100Ω Widerstand dient zusammen mit der Diode zur Entkopplung des Oszillators von der Last. Die 100Ω kannst du eher kleiner machen als größer, 10Ω würden wahrscheinlich auch noch gehen. Im Prinzip bekommt deine Schaltung keinen Strom.
    Und dann noch etwas:
    Mir ist gerade etwas aufgefallen: Wenn ich + und - am Eingang tausche leuchtet meine Lampe auf einmal und das MOSFET erwärmt sich! Jedoch bewirkt eine Widerstandsveränderung vom Poti immer noch nichts. verwirt
    1. man vertauscht nicht einfach plus und minus, wenn man nicht weiß was das bewirkt.
    2. Warum erwärmt sich der Mosfet? Daran, dass du's nicht weißt, sieht man das du nicht einmal die wikiseite zu mosfets angesehen hast.
    3. Wenn *DU* das bis zum 30. fertig haben sollst, dann hat das garantiert einen Grund. Also mach *DU* auch etwas.
    4. Eine Reichelt Bestellliste??? Welche Bauteile findest du denn nicht bei reichelt? Oder bist du etwa zu faul?
    Darf ich mal erfahren warum du mich so anfährst? Was habe ich dir getan?

    Ich habe nie gefragt was passiert wenn ich die 100K gegen die 100Ohm tausche. Ich habe mich lediglich über das R gewundert, da es mir so als "Ohm" noch nicht bekannt war.
    1. Da eine Diode verbaut ist kann man sowas ruhig mal testen. Immerhin kann das Netzteil ja auch einen an der Waffel haben.
    2. Wenn man nicht weiter weiss, dann fragt man Leute die mehr davon verstehen als man selbst.
    3. Das kleine Dimmerteil ist MEIN Projekt und daher gibt es niemand anderes, der mir vorschreibt das bis dahin fertig zu haben.
    4. Diese 100R habe ich nicht gefunden, aber da dass 100Ohm sind, ist dass inzwischen auch erledigt.
    Die Bauteile habe ich übrigens schon hier - über Reichelt bestellt - so viel zum Thema Faulheit.


    @Ranke: Vielen Dank für deine Hilfe. Ich werde mal schauen ob ich hier noch etwas passendes rumliegen habe. Vielleicht läuft´s ja dann.
    Geändert von Keksstar (27.12.2012 um 17:23 Uhr)

  7. #7
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.10.2006
    Ort
    Buchholz, nähe Hamburg
    Beiträge
    128
    Mit hängen und würgen noch einen 100Ohm Widerstand gefunden (den letzten ). Das interessante ist: Meine Lampe leuchtet. ABER: Das Poti hat immer noch keine Auswirkung auf die Schaltung.

  8. #8
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    03.07.2007
    Beiträge
    349
    Die Schaltung erzeugt ein PWM Signal, welches dann den Transistor durchsteuert.
    Die Schaltung kann aber die PWM nicht zwischen 0 und 100% regeln, sondern nur zwischen fast dunkel und fast ganz hell. Vielleicht leuchtet die Lampe auch bei kleinerer Spannung noch recht hell, so dass du nix merkst. Miss mal die Spannung.

    Schau dir folgenden Link an, ganz unten habe ich den Schaltplan für eine PWM Schaltung angehängt, mit der man die Helligkeit von 0 bis 100% regeln kann!
    http://www.roboternetz.de/phpBB2/zei...354&highlight=
    Grüße,
    Harri

  9. #9
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    Hallo Keksstar,
    klar darfst du erfahren, warum ich dich so angefahren habe. In diesem Forum gibt es immer wieder Leute, die ihre Hausaufgaben gemacht haben wollen oder unfähig sind, google zu benutzen oder schlicht und einfach zu faul. Bei dir kam beides zusammen durch die Terminvorgabe (Hausaufgaben), Reicheltbestellliste, Ahnungslosigkeit bzgl. Mosfet, 100Ω gegen 100kΩ getauscht. Überleg dir, wie das auf andere Leute wirkt. Wenn du das, was du jetzt gepostet hast, direkt am Anfang gesagt hättest, hätte ich dich auch nicht so runtergemacht. Einfach mehr Mühe geben, dann geben andere sich auch mehr Mühe.

    Ich versuche jetzt zu erklären, was ich von der Schaltung verstehe:
    - Das interessanteste ist T1 mit R7. Der BUZ11 schaltet erst ab 10Volt voll durch, d.h. du brauchst eine relativ hohe Versorgungsspannung. 15V wären schön. R7 existiert um Schwingungen zu unterdrücken durch die Leitungsinduktivität und die Gatekapazität zu unterdrücken. Oft geht es auch ohne und ist dann effektiver, ein guter Wert sind 10Ω.
    Ich würde vom Drain des Mosfets nach Vcc noch eine Diode setzen. Sonst zerstört dir die Induktionsspannung aus der Lampe + Zuleitungen den Mosfet.
    Durch den Mosfet fließt ein hoher Strom. Deswegen erstmal mit weniger Leistung testen, so dass maximal <2W im Mosfet verbraten werden können. Der Pfad zwischen minus des opamps und source des mosfets sollte möglichst niederohmig und induktionsarm sein. D.h. keine Schleifen oder lange Leitungen legen.

    - Der zweite Teil der Schaltung ist die Filterung der Versorgungsspannung für den Oszillator, bestehend aus D1, R1, C1 auf der linken Seite. Wenn man eine Halogenlampe einschaltet ist der Draht noch kalt und wirkt wie ein Kurzschluss. Dadurch bricht die Versorgungsspannung ein, weil die Zuleitungen den Strom nicht schnell genug nachliefern können. Das Zusammenbrechen kann das Schwingen des Opamps verhindern oder verfälchen. Hinter R1 sollte also ungefähr die Versorgungsspannung anliegen. R1 kann man auch weglassen, weil die Diode das Zurückfließen des Stroms verhindert. Oder man verwendet eine kleine Spule, aber anderes Thema...

    - Der Spannungsteiler aus R2, R3 setzt den nicht-invertierten Eingang des Opamps auf die halbe Versorgungsspannung. Den würde ich noch abstützen durch jeweils einen ~100nF kondensator parallel zu R2, R3 weil sonst durch das schalten des Mosfets Spannungen induziert werden können.

    - Der Rest der Schaltung beschreibt einen Oszillator. Eine Erklärung gibt's unter http://hyperphysics.phy-astr.gsu.edu...ic/square.html. Diesen solltest du als erstes an's laufen bekommen! Danach erst die Leistungselektronik. Es gibt auch andere möglichkeiten einen oszillator zu bauen.



    DU solltest erst versuchen die Schaltung zu verstehen und dann zu überprüfen, ob das was du dir vorstellst mit der Realität übereinstimmt (meßen). Wenn es übereinstimmt, gut. Wenn nicht, muss du entweder die Schaltung ändern oder dein Verständnis überprüfen. Es ist wichtig, dass man so etwas strukturiert macht, also erst den oszillator aufbauen, dann entkopplung, dann leistungsteil. Was ich geschrieben habe ist mit Sicherheit irgendwo falsch, deswegen solltest du versuchen ein eigenes Gefühl für die Schaltung zu entwickeln. Das hier sollte eine Hilfe sein damit du damit anfangen kannst.

    Das Ω-Zeichen kann ich machen mit "Alt Gr" + "shift" + "q". Andere Leute wissen das nicht und schreiben "R".

    Was ist deine Versorgungsspannung? 12V? Wenn ja dann probier erstmal, ob der lm741 es schafft den mosfet durch zu steuern.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken sch_275.gif  

  10. #10
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.10.2006
    Ort
    Buchholz, nähe Hamburg
    Beiträge
    128
    Zitat Zitat von avion23
    Was ist deine Versorgungsspannung? 12V?
    Ja, meine Versorgung besteht aus einem 12V Akku. Mit der Zeit werden aber auch Akkus schwächer, daher wäre es gut, wenn nicht unbedingt diese 12V notwendig sind.

    Danke für deine Erläuterung! Ich werde mir die mal ganz genau zu Gemüte führen. Vielen Dank.
    Geändert von Keksstar (27.12.2012 um 17:25 Uhr)

Seite 1 von 7 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •