-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Low Cost Ätzgerät

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    15.01.2008
    Ort
    Siegen, Germany, Germany
    Beiträge
    441

    Low Cost Ätzgerät

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo zusammen,
    heute möchte ich euch auch mal eben mein erstes kleines Projekt vorstellen.
    Da ich mit dem Ätzen von Platinen anfangen möchte und nicht das Geld über habe mir ein fertiges Ätzgerät zu kaufen, sehe den Preis da auch irgendwo nicht ein, habe ich mir eine aus günstigen Komponenten zusammen geschustert.

    Vorweg ein kleines Video vom Dichtigkeitstest mit Wasser.
    http://www.youtube.com/watch?v=fSNMvUcydiA

    Zum Material:
    Bauglas (vermutlich Plexiglas) ausm Baumarkt für 5,00€ 500 x 500 mm
    Durchlüfter (hatte ich noch einen alten hier rumliegen) Kosten: k.A.
    Aquariumheizung (hatte ich auch noch rumliegen ) Kosten: k.A.
    PVC Schlauch ausm Aquariumgeschäft ca. 1€ 3m
    Heißkleber Kosten: paar Cent :P

    Maße:
    Länge: 250 mm, Breite: 35 mm, Höhe: 250mm
    Füllmenge: 1,75l (bei Füllhöhe 200mm)

    Kurze Aufbaubeschreibung:
    Zu Beginn habe ich das Plexiglas mit einer Stichsäge zugeschnitten, danach die einzenen Teile grob mit Heißkleber verklebt, mit Silikon habe ich das auch versucht, allerdings hat das ganze trotz 24h Trockenzeit den Wasserdruck nicht standgehalten.

    Nachdem der Heißkleber getrocknet war, wurden die Seiten nochmal ordentlich, auf Dichtigkeit bedacht, nach geklebt.
    Nach den ersten Test waren natürlich noch Löcher vorhanden, die dann ebenfalls im Heißkleber ertränkt wurden

    Der Luftschlauch wurde durch meine Freundin durchlöchert *g*, die Löcher hat sie auf einer Strecke von ca. 200 mm ordentlich aufgeteilt, so dass die Luftverteilung schön regelmäßig ist. Danach habe ich das ganze noch auf einer kleinen Plastikscheibe ca. 15 mm Breit und 200mm lang mit Heißkleber fixiert. Zum Schluss das ganze "Gebilde" noch im Becken versenkt.

    Die ersten Tests sehen vielversprechend aus, ich hoffe nur, dass der Heißkleber der Ätzlösung standhält, genau so wie das Plexiglas. Aber das wird die Zeit zeigen

    Im Ganzen mit den Gratisteilen hat das ganze ca. 15€ gekostet (sollte hinkommen kann aber auch weniger sein). Weiß nicht, ob der YouTube Link bereits funktioniert, bei mir ging der gerade noch nicht, vielleicht wird das Video erst noch geprüft oder so.

    Ich weiß das Teil sieht nicht unbedingt schön aus aber es erfüllt seinen Zweck und ich freue mich auf Anregungen oder Kritik

    LG
    Daniel

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    28.10.2004
    Beiträge
    899
    Das der Heißkleber lange halten wird bezweifle ich zwar aber ansonsten geiles Teil^^ Hast schon erste Proben gemacht?
    Geändert von techboy (03.04.2011 um 09:56 Uhr)
    Error is your friend!

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    15.01.2008
    Ort
    Siegen, Germany, Germany
    Beiträge
    441
    ja das bezweifel ich auch noch, ich trau dem Teil auch noch nicht ganz *g* werde auf jedenfall eine Wanne drunter stellen, falls es sich die Dichtigkeit doch nochmal anders überlegt :P

    Bisher hatte ich nur normales Wasser drin, muss erst noch die Belichtungszeiten mit meinem Low Cost Belichtungsgerät (das allerdings so simpel ist, dass ich es hier nicht gepostet habe, nur so viel, Gesichtsbräuner in einen Scanner gebaut, später folgt dann noch eine Timersteuerung) abgleichen, da habe ich die noch nicht ganz raus, werde heute mal eine Testplatine mit unterschiedlichen Zeiten belichten, dann eine Lösung aufsetzen, hoffen das alles dicht hält und sehen was raus kommt :P

    Werde dann von meinen Erfolgen oder Misserfolgen hier berichten

    LG
    Daniel

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    15.01.2008
    Ort
    Siegen, Germany, Germany
    Beiträge
    441
    So habe nun einmal die Testplatine zum Bemessen der Belichtungszeit in dem Ätzgerät geätzt.

    Ätzzeit: ca. 10-15 min
    Ätzmittel: Natriumpersulfat

    Platine im Gerät:


    Platine nach dem ätzen:


    Ist doch eigentlich ein ganz brauchbares Ergebnis oder?

  5. #5
    Erfahrener Benutzer Begeisterter Techniker Avatar von µautonom
    Registriert seit
    04.04.2007
    Ort
    Paderborn
    Beiträge
    222
    Hi sieht gar nicht mal so schlecht aus

    Ich hab mir auch vor Monaten so einene Ätzgerät gebaut, nur aus Glas, hab das Problem das meine Pumpe irgendwie zu schwach ist .... Anscheinend erzeugt die zu wenig Druck das nur aus den 1. beiden Löchern paar kleine Blasen aufsteigen .

    Hat nur 120 mbar

    Was für eine Pumpe hast du, welchen Druck erzeugt die(bar). Mit zwei "Anschlüssen"?

    Welchen Heizstab benutzt du und woher hast du den? .

    Mfg

  6. #6
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    15.01.2008
    Ort
    Siegen, Germany, Germany
    Beiträge
    441
    Zitat Zitat von µautonom
    Hi sieht gar nicht mal so schlecht aus
    Hat nur 120 mbar

    Was für eine Pumpe hast du, welchen Druck erzeugt die(bar). Mit zwei "Anschlüssen"?
    Also das ist eine gaaaanz alte Pumpe, habe die vor Jahren mal gekauft, da wollte ich so kleine Krebse aus der MickeyMouse züchten und das ist nun wirklich schon lange, lange her.

    Ist ein Elite800 Durchlüfter
    Luftleistung: 1100 c.c./min
    Druck: 1.4 psi (ca. 0,1 Bar)

    Kann bei Wunsch mal ein Foto machen von dem Durchlüfter

    Zitat Zitat von µautonom
    Welchen Heizstab benutzt du und woher hast du den? .
    Das ist ein ganz normaler Heizstab für 60l Aquarien, also nichts besonderes. Habe den auf die höchste einstellbaren Stufe gestellt, schafft ca. 40°C - kann leider nicht genau messen, hatte das beim ersten Versuch (also mit Wasser) mit einem Fieberthermometer gemessen und auch nicht so lange aufheizen lassen. Hab halt nix anderes da *g*

    Hoffe konnte dir etwas weiterhelfen.

    LG
    Daniel

  7. #7
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    15.01.2008
    Ort
    Siegen, Germany, Germany
    Beiträge
    441
    Zitat Zitat von µautonom
    Hi sieht gar nicht mal so schlecht aus
    Hat nur 120 mbar

    Was für eine Pumpe hast du, welchen Druck erzeugt die(bar). Mit zwei "Anschlüssen"?
    Also das ist eine gaaaanz alte Pumpe, habe die vor Jahren mal gekauft, da wollte ich so kleine Krebse aus der MickeyMouse züchten und das ist nun wirklich schon lange, lange her.

    Ist ein Elite800 Durchlüfter
    Luftleistung: 1100 c.c./min
    Druck: 1.4 psi (ca. 0,1 Bar)

    Kann bei Wunsch mal ein Foto machen von dem Durchlüfter

    Zitat Zitat von µautonom
    Welchen Heizstab benutzt du und woher hast du den? .
    Das ist ein ganz normaler Heizstab für 60l Aquarien, also nichts besonderes. Habe den auf die höchste einstellbaren Stufe gestellt, schafft ca. 40°C - kann leider nicht genau messen, hatte das beim ersten Versuch (also mit Wasser) mit einem Fieberthermometer gemessen und auch nicht so lange aufheizen lassen. Hab halt nix anderes da *g*

    Hast du vielleicht die Löcher in deinem Luftschlauch zu groß gemacht? Dann geht nämlich der ganze Druck schon beim ersten Loch verloren und kommt gar nicht zu den Löchern, die dahinter liegen.

    Hoffe ich konnte dir helfen.

    LG
    Daniel[/quote]

  8. #8
    Erfahrener Benutzer Begeisterter Techniker Avatar von µautonom
    Registriert seit
    04.04.2007
    Ort
    Paderborn
    Beiträge
    222
    Jow danke,hm meine hat ja auch nicht viel weniger Bar, muss am Schlauch liegen


    Mfg

  9. #9
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    09.02.2005
    Ort
    München
    Alter
    32
    Beiträge
    389
    Temperatur ist warscheinlich zu gering. Bei neuem NaPS ätz ich nur 5-7 min. Ich vermute mal das dein Heizstab nicht auf 40°C kommt normalerweise machen die bei 32 °C schluss sonst Fischsuppe .

    @µautonom
    Mit den Schauch und Kunstoffrohren hab ich auch schon rumgespielt zum Belüften, aber die funktionierten nie lange.Hab dann mit Sprudelsteinen experimentiert die hats zerlöst. Seit nem 1/4 Jahr hab ich jetzt einen "porösen Schauch" aus dem Aquariumhandel der Schlägt sich bis jetzt ganz gut.

    MfG Matthias

  10. #10
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    15.01.2008
    Ort
    Siegen, Germany, Germany
    Beiträge
    441
    also der Heizstab ist einstellbar bis auf 34°C, bei der Messung mit Wasser ist die Temperatur auf ca. 39°C angestiegen, da habe ich nicht lange geheizt. Ich denke also schon, dass der über 40° kommt, vielleicht gibts auch Fische, die es ein bissle wärmer mögen

    Leider ist das noch zu kalt für NaPS aber es reicht schon gut aus, die paar Minuten länger bringen mich nun auch nicht um *g*

    Jap mein Schlauch ausm Aquariumhandel funktioniert auch super, einfach das eine Ende zu kleben, ein paar Löcher rein gestochen und fertig, sprudelt wild vor sich hin :P - kann ich nur empfehlen...

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •