-         

Ergebnis 1 bis 2 von 2

Thema: ATMEGA32 Lässt sich nicht Programmieren

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    18.06.2006
    Ort
    Schweiz
    Alter
    27
    Beiträge
    141

    ATMEGA32 Lässt sich nicht Programmieren

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo Zusammen

    Ich benötige für ein Projekt einen MEGA32 Da bereits einiges an Peripherie drauf beschloss ich das Pollin Evaluationboard dafür zu nehmen.

    Ich habe ein Bascom-Test-Programm geschrieben, Eingesteckt, Das Ergebniss von Pony-Prog:
    "Device Missing or unknown Device"

    Also USB-Programmer genommen, mit dem "AVR-Prog" vom AVR Studio Versucht:
    Verifying nicht möglich

    Als nächstes habe ich die neue Steuerplatine für meinen Bot (ebenfalls Mega32) zusammengelötet, ISP angeschlossen.. gleiches Resultat

    Inzwischen habe ich 3-Mal einen neuen Controller genommen, und alle ISP Verbinungen durchgemessen. Alle Programmiergeräte und Programme haben ausserdem schon mit anderen Controllern ohne Probleme funktioniert.. (Mega 8, Mega 12

    Ich bin bin meinem Latein am Ende, ich hoffe ihr findet eine Lösung..

    mfg Borki90

    PS: Ich habe diese Frage, bereits im Unterforum "AVR-Hardwarethemen" gepostet, jedoch ist bis jetzt der entscheidende Tip noch nicht gekommen.. Dieses unterforum wird einfach öfter und von anderen Personen frequentiert.. Der Link zum anderen Thread:
    http://www.roboternetz.de/phpBB2/viewtopic.php?t=39570

  2. #2
    Moderator Roboter Genie
    Registriert seit
    26.08.2004
    Beiträge
    1.228
    Ein Thread reicht!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •