-         
+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Eagle 2.6 auf Eagle 4.1

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    08.05.2004
    Ort
    Untermerzbach
    Alter
    41
    Beiträge
    33

    Eagle 2.6 auf Eagle 4.1

    Hallo zusammen,

    Beim Stöbern im Netz bin ich bei der Uni Bremen gelandet. Dort steht ein ganzer ZIP mit .brd Dateien und vieles mehr zum Downloaden. Diese Sammlung wurde mit Eagle 2.6 erstellt. Beim Versuch sie in Eagle 4.1 zu öffnen, kommt eine Fehlermeldung mit einen Verweis auf die Versionsnummer 2.6.
    Wenn ich richtet Informiert bin, ist diese Version noch auf DOS-Basis.
    Fuktioniert das ganze unter XP nicht auf Grund des fehlenden DOS oder ist Eagle 4.1 "ganz anders programmiert/aufgebaut" Kann man mit einem Konverter oder ähnliches (ULP) dieses Problem lösen?
    Hat jemand Eagle 2.6 oder wo gibt es das noch?

    Hier mal der Link zur Seite.
    http://www.szut.uni-bremen.de/bildun...s.htm#Projekte

    Viel Spaß beim Helfen

    MfG Stefan

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.06.2004
    Ort
    nahe Heidelberg
    Alter
    38
    Beiträge
    233
    Hallo Stefan,

    Bei der Version 4.1 ist immernoch ein Programm zum Updaten dabei. Du gehst einfach in das Eagle-Verzeichnis, dann nach /bin/ und dort findest du ein Programm Namens "update26.exe". Ausführung erfolgt auf der Konsole (am Prompt) einfach update26 und den Dateinamen eingeben. Habs vor einigen Jahren das letzte mal gebraucht und kann dir deshalb leider nicht mehr sagen, ob da irgendwelche Parameter dran gehören. Das Thema findet sich aber bestimmt in der Hilfe von Eagle.

    MfG Volker

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    08.05.2004
    Ort
    Untermerzbach
    Alter
    41
    Beiträge
    33
    Hallo
    Danke für die Antwort. update26 kann ich ausführen, doch ohne Erfolg.
    Werde es weiter versuchen.
    Jemand noch einen Vorschlag?
    Falls ich eine Lösung finde, werde ich diese posten.
    Tschau

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.06.2004
    Ort
    nahe Heidelberg
    Alter
    38
    Beiträge
    233
    Dann Frag doch mal an der Quelle (Support-Forum) nach, wenn du nix in der HILFE finden kannst.

    MfG Volker

  5. #5
    Gast
    Update26 muß funktionieren. Nicht verkessen Dateiname.brd angeben, also mit Siffix. Wenn die Datei schon Eagle 2.6 entspricht dann kommt eine entsprechende Meldung. Kommt eine Fehlermeldung? wenn ja, welche. Habe kürzlich Update26 ausgeführt und dann mit Eagle 3.51(Dos),Eagle 3.54, Eagle 3.55, Eagle 4.01 eingelesen
    Gruß Freddy

  6. #6
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    24.01.2005
    Ort
    Raum Frankfurt
    Beiträge
    254
    Ist das auch in der FREEware von Eagle drin? Ich habe nur eine alte Vollversion. Woher bekommt man das?

  7. #7
    Benutzer Stammmitglied
    Registriert seit
    08.05.2004
    Ort
    Untermerzbach
    Alter
    41
    Beiträge
    33
    Hallo, engineer

    Ja, denn ich habe auch die Freeware (4.1) und da ist es gegangen.
    Einen Link zu Cadsoft ist ab und zu im Banner auf der Startseite; an sonsten: Cadsoft.de und die Free-Version downloaden.

    Das mit dem update26 muss man probieren. Bei mir gings auch nicht auf anhieb.

    memby

  8. #8
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    24.01.2005
    Ort
    Raum Frankfurt
    Beiträge
    254
    Ich kann mich gaaaaaz dunkel errinnern, daß ich diese 26er mal zu Studentenzeit gebraucht habe. Hm mal in meiner eigenen Anleitung gucken, was das doch gleich war. Ich kann mich jedenfalls an eine Eagle26.LBR errinnern, wo noch Zusatzlayer definiert wurden oder sowas aehnliches ...

    http://www.geocities.com/Colosseum/T...393/eagle.html

  9. #9
    Neuer Benutzer Öfters hier
    Registriert seit
    26.03.2005
    Beiträge
    11

    Re: Eagle 2.6 auf Eagle 4.1

    Zitat Zitat von Memby
    Dort steht ein ganzer ZIP mit .brd Dateien und vieles mehr zum Downloaden. Diese Sammlung wurde mit Eagle 2.6 erstellt. Beim Versuch sie in Eagle 4.1 zu öffnen, kommt eine Fehlermeldung mit einen Verweis auf die Versionsnummer 2.6.
    IMHO kann Update26.exe keine Dateien konvertieren, die mit der geknackten 2.6 Version erstellt wurden. Evtl. liegt es daran.

    (Update) Daran scheint es aber nicht zu liegen. Update26.exe fehlt die Datei LAYERS.NEW

    -Klaus

  10. #10
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    24.01.2005
    Ort
    Raum Frankfurt
    Beiträge
    254
    Diese "Layers.NEW" muss man erstellen. Guck mal auf meiner alten Eagle Beschreibung. Da ist eine als Text drin, die man als *.txt speichern kann

    http://www.geocities.com/Colosseum/T...393/eagle.html

    (wäre dieser obsolete download doch glatt noch mal von nutzen :--)

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •