-
        

Ergebnis 1 bis 6 von 6

Thema: Hilfe, Toneraufbügeln geht nicht

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    12.12.2007
    Beiträge
    19

    Hilfe, Toneraufbügeln geht nicht

    Anzeige

    Hallo allerseits,

    ich habe jetzt zum erten Mal versucht, ein Layout per Laserdrucker auf entsprechende Folie zu drucken, um dies dann per Bügeleisen auf eine kupferbeschichtete Platine zu bringen. Der Toner löst sich zwar von der Folie ab, und es bleiben auch einige Rückstände auf der Platine, aber das kann für ein Ätzbad auf keinen Fall ausreichen. Die mir bekannten Beispiele weisen alle wesentlich mehr Toner (tiefschwarz) auf den Platinen auf.

    Nun weiß ich halt nicht was ich falsch mache. Vielleicht ist die Kupferbeschichtung der Platine nicht geeignet, Bügeleisen zu kalt (war allerdings Maximum, habe auch die Kupferbeschichtung mit Aceton vorher fettfrei gesäubert.

    Hat damit jemand Erfahrung, und/oder kann mir vielleicht jemand eine bessere Alternative nennen? Ich habe auch schon mal von lichtempfindlichen Beschichtungen gehört. Aber da müsst ich mir halt erstmal wieder UV Lampen kaufen, wober ich das zeug zum Ätzen hier jetzt zu Hause habe.


    Vielen Dank, IceRage

    PS: hier noch ein Foto vom Versuchsergebnis:


    Oben über der Platine, sieht man die Folie nach dem Aufbügeln - Ist nicht besonders viel sichbar, aber so wie ich das sehe, ist da noch viel zu viel Toner auf der Folie. Das sollte doch eigentlich auf der Kupferbeschichtung sein oder?

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Andree-HB
    Registriert seit
    10.12.2004
    Ort
    Bremen
    Alter
    47
    Beiträge
    2.562
    ist da noch viel zu viel Toner auf der Folie
    ...mit Folie wird das gar nicht gemacht - man benutzt dafür speziell beschichtetes Papier, z.B. aus Prospekten. Gibt Unmengen an Anleitungen diesbezüglich im Net.

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    11.12.2006
    Beiträge
    210
    meiner Erfahrung nach ist das hauptsächlich eine Sache des ausprobierens. Was für eine Folie verwandest Du denn? Ich hab immer Papier aus dem Reicheltkatalog genommen. Die Masseflächen, wirst Du mit der Tonermethode ohnehin nicht zufriedenstellend hinbekommen. Die Leiterbahnen sollten aber schon besser hinzukriegen sein.

    Am Kupfer liegt es sicher nicht, Kupfer ist Kupfer (oder seh ich das falsch?)

    evtl. musst Du einfach länger bügeln, oder einen anderen Toner verwenden - bei mir hat Kopiertoner bessere Ergebnisse geliefert als Druckertoner - Aber da fängt wahrscheinlich schon die Religion an.

    Natürlich gibt es Photoempfiindliche Platinen, das ist eigentlich die gängige Methode. Damit kenn ich mich aber nicht wirklich aus. Angeblich tuts aber ein Gesichtsbräuner. Aber auch da wirst Du erst mal eine gewisse Erfahrung sammeln müssen. UNd eine schlecht belichtete Platine ist hin, während du den Toner ja einfach wegwischen kannst...

    Gruß

    GErald

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    19.02.2005
    Alter
    29
    Beiträge
    830
    das problem hatte ich anfangs auch, ordentlich mit spiritus reinigen, mit schleifpapier die oberfläche aufrauhen, abklopfen damit der schleifstaub weg ist, dabei die kupferseite nicht mit den fingern berühren und anschließend zügig (keine stundenlangen pausen) bebügeln.
    mfg clemens

    @Herkulase: mit masseflächen hatte ich noch nie probleme, funktioniert wunderbar, und sollten doch keinere punkte fehlen, dann hilft ein lackstift
    Neun von zehn Stimmen in meinen Kopf sagen ich bin nicht verrückt. Die andere summt die Melodie von Tetris...

  5. #5
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    16.10.2006
    Ort
    Bayern
    Alter
    30
    Beiträge
    313
    Blog-Einträge
    1
    Also ich nehme in solchen Fällen Papier aus alten Katalogen (Reichelt, DigiKey) oder unaufgefordert zugeschickten Werbeprospekten.

    Wichtig ist, dass das Papier oberflächenbeschichtet ist (hochglanzpapier, zum Beispiel)

    Drucken tu ich mit nem 55 € billiglaser von Samsung. Auch gute Erfahrungen habe ich gemacht mit Copyshop copierern.

    Die Druckeinstellungen sind: Qualität: Beste, Tonerdichte: Stark, Tonersparmodus: aus

    Dann muss die Platine natürlich absolut sauber, nach möglichkeit staubfrei, und fettfrei sein. (Alkohol, Aceton als reiniger verwenden). Du solltest hier übrigens auch keine photobeschichtete Platine nehmen, sonder reines Kupfer.

    Ich mache die Rohplatine immer einmal mit einem sehr rauen Spülschwamm, alternativ einem dieser Scheuerpads, sauber. Das raut sie auch gleich auf, da hält der Toner besser.

    Dann sauber mit klarem Wasser abwaschen, die Alkohol/Aceton behandlung, wieder klares wasser. Danach nichtmehr mit den bloßen Händen auf die Kupferseite fassen. (Untersuchungshandschuhe aus Latex oder sowas nehmen, schützt auch etwas Natriumpersulfat).

    Dann das ausgedruckte Layout auf die Kupferseite legen, Geschirrtuch oder 2tes Blatt normalpapier drüber und aufbügeln. Hier musst du einfach selbst herausfinden, wie lange und mit welchem Druck du bügeln musst. Das ist abhängig von einigen Faktoren, wie etwa Art des verwendeten Toners, des Papieres, wie gut du deine Platine vorbereitet hast und so weiter und so fort.

    Dann müsstest du eigentlich ein einigermaßen brauchbares Ergebniss erhalten.

    Achja, wenn du mal die optimale Mischung aus Druckgerät, Papier Bügelart/eisen und Zeit gefunden hast, versuche das so genau wie möglich bei zu behalten, um dein Ergebniss reproduzieren zu können.

    Mfg.
    Lemon

  6. #6
    Neuer Benutzer Öfters hier
    Registriert seit
    12.12.2007
    Beiträge
    19
    Vielen Dank an alle. Ich bin halt mal davon ausgegangen, dass Folien besser wären. Das mit dem Katalogpapier hab ich auch schon gelesen, werd ich jetzt dann testen, und vorher die Kupferbeschichtung aufrauhen. Das wird dann schon klappen hoff ich.

    Gruß, IceRage

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •