-
        

Ergebnis 1 bis 7 von 7

Thema: Probleme mit DCF77

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    04.02.2008
    Beiträge
    14

    Probleme mit DCF77

    Anzeige

    Hallo,

    wollte heute meine Conrad-DCF an meinen 644er hängen.

    Habe dazu das Testprogramm "test_dcf77.bas" aus dem Bascom Samples geladen. Schon beim compilieren meckert er "Unknown CONFIG Paramer..." an.

    Fehlt mir da etwas?

    Unter libs finde ich keine dcf77.lib sondern nur eine dcf77.lbx. Ist das das Problem?


    Habe Bascom 1.11.8.7

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Wenn du eine lizensierte Version hast, müßte dcf77.lib dabei sein, sonst nicht.

    Die Testversion muss zur Lib-Version passen. Ältere DCF-Testversionen könnten z.B. den Inverted-Parameter noch haben, der aber bei neueren Libs nicht mehr existiert.

    Aber: Die DCF-Testversion von 1.11.8.7 müßte mit der zugehörigen Lib laufen.

    Gruß Dirk

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    04.02.2008
    Beiträge
    14
    Sch....
    Ich hab nur die Demo.
    Dachte die Beschränkung wäre nur die maximale Programmgröße von 2K.

    Gibts ne andere Möglichkeit eine DCF anzusprechen. 80 Euro für die Vollversion kann ich mir als Student nicht leisten.

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Als es die interne Lib noch nicht gab, wurden hier mehr oder weniger erfolgreich eigene DCF77-Librarys vorgestellt.
    Von mir auch im Wiki:
    http://www.roboternetz.de/wissen/ind...Bascom-Library

    Die läuft auch mit der Demo.

    Gruß Dirk

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    04.02.2008
    Beiträge
    14
    "mehr oder weniger erfolgreich"??

    aber laufen tut deine lib? (nicht persönlich nehmen)
    Ich werds mal damit probieren.

  6. #6
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    aber laufen tut deine lib?

  7. #7
    Neuer Benutzer Öfters hier
    Registriert seit
    04.02.2008
    Beiträge
    14
    Oh oh,

    ich wollt dir nicht auf den Schlips treten


    Wie auch immer: Ich habs doch noch mit der Bascom lib (in dem Fall der lbx) von der Demo hingebracht.

    Danke nochmal für deine Infos.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •