-         

Ergebnis 1 bis 4 von 4

Thema: L293 Grundschltung Motorpins immer auf 12 V

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    02.10.2006
    Beiträge
    32

    L293 Grundschltung Motorpins immer auf 12 V

    Anzeige

    Hallo Leute,
    ich möchte den L293 testen und habe dafür die Grundschaltung wie
    http://www.roboternetz.de/wissen/ind...Schrittmotoren
    ( Sektion Schrittmotorenansteuerung) aufgebaut. Nach der Doku würde ich jezt Pin 2, 7, 15 und 10 jeweils beschalten = 5 V setzen und dementsprechend würden Pin 3,6 oder 14 und 11 auf 12 V gehen oder 0 sein (so verstehe ich das zumindest ). Mein Problem ist nun egal was ich mache die Pins bleiben auf 12 V stehen ( ergo kein Verbraucher funktioniert ).

    Danke für eure Hilfe

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.186
    Du darfst nur Port1 oder Port2 auf 5V setzten, ebenso nur Port3 oder Port4.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    02.10.2006
    Beiträge
    32

    Port 2 auf 5 V = alle Motorpins bliben auf 12V

    Hallo Hubert,
    ich habe auf Pin 2 = 5 V
    Pin 7 liegt keine Spannung an ( wenn ich messe sind da 1,67 V drauf , die sind aber nicht extern eingespeist - wird da noch ein Pull down Wiederstand mit eingebaut? )

    Die Motorpins sind aber trozdem auf 12 V

    Gruß

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    02.10.2006
    Beiträge
    32

    Die 1,6 V waren es

    ich habe das eben mit den Pull Dowś versucht und das war es!
    Lege ich den dazwischen funktioniert es.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •