-         

Ergebnis 1 bis 3 von 3

Thema: Problem mit RT868F5

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    19.02.2006
    Alter
    30
    Beiträge
    140

    Problem mit RT868F5

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Guten Tag!

    Ich hab ein kleines Problem, oder mehr ein Fenomen bei meinem RT868F5 Funkmodul festgestellt. Ich wollte die Baudrate von 38400 auf 57600 durch setzen des Registers S5 auf 1 raufdrehn. Zuerst hab ich mir gedacht das Funkmodul is hinüber nachdem es nachher scheinbar nicht mehr gegangen ist, weder mit 38400, noch mit 57600 Baud. Durch verklicken bin ich dann draufgekommen das es mit 11520 Baud funktioniert. Das ist aber eigentlich unmöglich, da die hardwarebelegung diese Geschwindigkeit nicht zulässt. Weiß jemand was es da hat, bzw. is das "noramal" abnormal?

    mfg Gerko

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.12.2004
    Ort
    Amtsberg
    Beiträge
    121
    Hallo,

    fuer die 57600sind die Pegel am SP1 & SP2 vor dem
    Power On zu drehen, anderenfalls sind das 115 KBaud.
    http://www.funkmodul.de/funkmodule/t...en/RT868F5.pdf

    Heinz

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    19.02.2006
    Alter
    30
    Beiträge
    140
    Aha, ich habe offensichtlich eine ältere version von dem pdf. in meinem stehts genau andersherum ^^

    Danke für die schnelle Lösung

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •