-
        

Ergebnis 1 bis 5 von 5

Thema: problem mit motortreiber l298

  1. #1

    problem mit motortreiber l298

    Anzeige

    hallo!

    ich die motortreiberschaltung mit dem l298 ausm roboternetz nachgebaut.
    betrieben werden 2 getriebemotoren mit 12V betriebsspannung.
    angesteuert wird das teil über pwm von einer c-control m 2.0.
    beim ersten test bin ich total erschrocken, denn mein robo schleicht durch die kante. also anschlüsse überprüft, programm gecheckt. alles ok. dann hab ich ihn nochmal laufen lassen und mal die motorspannungen gemessen. der eine hatte 4,..V und der andere 0,15V. und das obwohl ich voll aufgedreht habe.

    kann mir einer von euch sagen was ich falsch mache??

    p.s.: nähere infos rück in gerne raus

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.183
    Hast du die Motorschaltung ohne C-Control getestet. Nicht nur die Steuerleitungen auch den GND mit C-Control verbunden.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    laut schaltplan hier gibt es 2 anschlüsse für GND. die linke GND ist mit der GND der c-control verbunden (von der 5V betriebsspannung, gleiche GND wie c-control). und die rechte GND ist die GND der motorspannung.
    funktioniert die schaltung denn auch ohne ansteuerung mittels pwm???

  4. #4
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.183
    Der GND der C-Control, der 5V der Motorschaltung und der Motorspannung müssen verbunden sein.
    Die Schaltung funktioniert auch ohne PWM, dann nur voll oder nichts.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  5. #5
    genau das wars.
    ein riesen DANKE, da hab ich beim verlöten wohl nen bissl gepennt.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •