-         
+ Antworten
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 35

Thema: Wie entstört Ihr Motoren?

  1. #1
    Gast

    Wie entstört Ihr Motoren?

    Ich habe mit einem größerem Gleichstrommotor ganz schön Probleme bei einem Bot. Irgendwie bringt die Induktivität wohl hohe Spannungsspankungen mit sich. Einige Relais fangen manchmal an zu zittern.

    Wie entstört Ihr Motoren? Ein 1000 uF Elko parallel zur Batterie hat nicht viel gebracht.

  2. #2
    Benutzer Stammmitglied
    Registriert seit
    30.10.2003
    Alter
    50
    Beiträge
    61
    Du nimmst einfach zwei Kondensatoren, Keramisch oder Folienkondensatoren, von etwa 47nF Kapazität (C2 und C3), und lötest sie mit dem einen Beinchen an den Plus bzw. Minuspol des Motors, mit dem anderen Beinchen an das Motorgehäuse. Natürlich aufpassen das Du keinen Kurzschluss verursachst.
    Einen 100nF Kondensator verbindest Du direkt mit den Motoranschlüssen.
    Hier das Schaltbild:



    Die Spulen sind nicht unbedingt notwendig aber empfehlenswert.

    andi

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    22.11.2003
    Beiträge
    991
    Wenn du deinen Motor mit PWM oder so über einen Motortreiber ansteuerst, solltest du außerdem Freilaufdioden verwenden, da sonst die Elektronik kaputtgehen kann. Es läuft zwar auch ohne, ist aber nicht zu empfehlen.

    Manche Motortreiber wie der L293D haben die Dioden sogar schon mit drin...

    MfG Kjion

  4. #4
    Erfahrener Benutzer Roboter Genie Avatar von Hessibaby
    Registriert seit
    20.11.2003
    Ort
    Gelsenkirchen
    Alter
    64
    Beiträge
    1.597
    Hallo,
    wenn Du ganz sicher gehen willst dass Du Dir deine Treiberbausteine von hinten also vom Motor aus nicht abschießt lege zwei antiseriellgeschaltete Z-Dioden parallel zum Motor. Bei einem 12V Motor zwei 15V Z-Dioden -die schalten dann bei ca. 15,7V sauber durch und bewahren vor der Freilauf-EMK. Wenn Du kleine (1Watt) nimmst solltest Du noch ein R von 4,7 - 10 Ohm zur Strombegrenzung mit in die Reihe legen. Falls Du einen 12V Motor mit einem 24V-PWM fütterst müßen die Z-Dioden natürlich darauf ausgelegt sein.
    Gruß Hartmut

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    15.02.2004
    Beiträge
    569
    einen kondensator (keramisch) paralel zum motor anbingen (moeglichst nah am motor)

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    21.07.2004
    Ort
    Ich wohne zwar an einem Ort, lebe jedoch nicht dort, wo ich wohne.
    Beiträge
    172
    nimm doch einfach nen Entstörer von Conrad(muss funktionieren und ist nicht all zu teuer)

  7. #7
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    15.02.2004
    Beiträge
    569
    erst die version mit den kondensatoren probieren, wenn das nix hilft kann man noch was anderes verwenden. conrad ist uebrigens zimlich teuer
    Haftungsausschluß:
    Bei obigem Beitrag handelt es sich um meine private Meinung.
    Rechtsansprüche dürfen daraus nicht abgeleitet werden.
    Besonders VDE und die geltenden Gesetze beachten sowie einen gesunden Menschenverstand walten lassen!

  8. #8
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    03.01.2004
    Ort
    64367 Mühltal bei Darmstadt
    Alter
    53
    Beiträge
    337
    Irgendwie klingt die ursprüngliche Fragestellung weniger nach Entstörung als nach Stabilisierung der Spannung. ich hatte vor kurzem ein ähnliches Problem mit einem Fahrtenregler, einem Mabucci 540 pf und einen NiMH-Akkupack. Bei ca. 70% Leistung des motors brach die Versorgungsspannung um über 50% ein. Was zu Aussetzern in der Elektronik und des Motors führte. Der Wechsel des Akkus gegen einen 12V Bleigel-Akku löste das Problem.

  9. #9
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    17.04.2004
    Beiträge
    140
    @Excalibur

    Du weisst aber schon, das NiMH Packs nicht so hochstromfest wie NiCD batterien sind. Das bei zu hohem Strom diese Einknicken ist nicht sehr verwunderlich.

    @Alle
    Das was Andreas geschrieben hat ist schon ganz richtig. Den 100 nf sollte man schon anbringen, die 47nf sind nicht unbedingt notwendig. Genauso wie der Ferritring. Meist reicht der eine Kondensator schon aus.

    Du kannst allerdings auch Probleme durch Bürstenfeuer haben (das wird ja teilweise durch den Kondensator kompensiert). Bei neuen Motoren funkts da gewaltig (vorallem bei hohen Strömen). Den Motor in destilliertem Wasser "einlaufen" lassen oder die Kohlen einschleifen, bringt sehr oft abhilfe bei derartigen Problemen.

    Gruß
    Gleylancer

  10. #10
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    63
    Beiträge
    12.204
    Den Motor in destilliertem Wasser "einlaufen" lassen oder die Kohlen einschleifen, bringt sehr oft abhilfe bei derartigen Problemen.
    Spontan habe ich an einen Pollover gedacht, den ich einmal "einlaufen" lassen habe, auch in Wasser, aber sonst wohl unter anderen Bedingungen.
    Könntest Du vielleicht noch zwei Sätze zu dem Vorgehen schreiben?

    Die Lager sollten wohl nicht nass werden dabei oder?

    Manfred

+ Antworten
Seite 1 von 4 123 ... LetzteLetzte

Benutzer, die dieses Thema gelesen haben: 2

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •