-         

Ergebnis 1 bis 4 von 4

Thema: Fragen zum Laden eines Blei-Gel-Akkus

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    01.07.2005
    Beiträge
    64

    Fragen zum Laden eines Blei-Gel-Akkus

    Anzeige

    Hallo,

    ich hab mir vor kurzem mal für "Versuchszwecke" einen Blei-Gel-Akku mit 12V/4,5AH bei Pollin gekauft. Da ich mit Bleiakkus sogut wie noch nie in Kontakt gekommen bin, hab ich mich erstmal ein wenig schlau gemacht wie man den lädt, möchte mich aber nochmal versichern ob das so wie ich es vor habe auch geht, es scheint ja doch recht gefährlich zu sein, wenn man beim Laden eines Bleiakkus was falsch macht. Also, ich hatte vor mir ein einfaches Ladegerät selber zu bauen, das ganze will ich mit einer konstanten Spannung von 13,8V realisieren, beim Ladestrom bin ich mir nicht so sicher, da soll man ja 10% der Akkukapazität nehmen, wäre also in meinem Fall 450mA, oder? Kann ich den Akku dann unbeaufsichtigt laden und kann der auch noch am Ladegerät bleiben, wenn er schon voll ist oder geht er da kaputt? Wie lange muss ich den eigentlich laden, damit er voll wird?

    Gruß
    cesupa

  2. #2
    Erfahrener Benutzer Roboter Experte Avatar von Tido
    Registriert seit
    14.11.2006
    Ort
    OWL
    Alter
    41
    Beiträge
    609
    Hi,

    wenn du den Akku an eine konstante Spannung von 13,8V hängst, kannst du ihn damit nicht überladen, er kann also angeschlossen bleiben.
    MfG
    Tido

    ---------------------------------------------------
    Have you tried turning it off and on again???
    ---------------------------------------------------

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    01.07.2005
    Beiträge
    64
    Hallo,

    ich hab mich jetzt entschieden einen Laderegler wie den PB 137 von Conrad zum Laden zu benutzen, da es mir doch schwer fällt die Spannung meines Netzteils von ca. 18V auf 13,8V runterzuregeln und das bei einer Stromstärke von rund 1,2A
    Da schließ ich lieber den Ladregler mit zwei Kondensatoren an. Aber ein paar Fragen hätte ich da noch: Verträgt der PB 137 überhaupt 1,2A?
    Wenn ich jetzt noch eine Art Statusanzeige in Form einer oder zwei LEDs reinbauen möchte, wie muss ich da vorgehen? Soll man da auf diese Ladeschlussspannung von 13,8V achten und sobald diese erreicht ist die LED für "Fertig geladen" aufleuchten lassen? Wie könnte man das am Einfachsten realisieren?

    Gruß
    cesupa

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    Das Kriterium für "fertig geladen" ist ein verschwindend geringer Strom, z.B. C/100. Ich würde also den Strom in irgendeiner Form meßen und damit die LED an/aus schalten.
    -Operationsverstärker misst die Spannungsdifferenz über ein Stück Ladekabel

    -Leerlaufspannung des Trafos ist über einem bestimmten Wert

    -Spannungsdifferenz über Ladekabel (~0.7V) schaltet Transistor durch bzw. aus.

    Es ist übrigens sinnlos, die Klemmenspannung zu meßen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •