-         

Ergebnis 1 bis 2 von 2

Thema: Stromsparmode PAN301

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied Avatar von wawa
    Registriert seit
    18.12.2007
    Ort
    Berlin
    Alter
    67
    Beiträge
    164

    Stromsparmode PAN301

    Anzeige

    Hallo,

    Ich habe den ganzen Schlumps von den optischen Maeusen gelesen, konnte aber nicht herausfinden ob jemand mal den STROMSPARMODE abgeschaltet hat. Der macht mir naemlich den Garaus.
    Wir verarbeiten direkt die Quadratursignale von einem optischen Chip ( OM02 ) mit 'nem PIC und der zaehlt dann. Aber leider geht das Ding manchmal schlafen - und das war's.
    Vielleicht kann einer von euch da mal helfen. Danke
    mfg

    wawa

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied Avatar von wawa
    Registriert seit
    18.12.2007
    Ort
    Berlin
    Alter
    67
    Beiträge
    164
    Ergaenzung:
    der PAN301 laesst sich problemlos positionieren. wir haben ohne Linse gearbeitet und hatten eine prima Tiefenschaerfe. bei stark schwankenden Abstaenden wurden dennoch gute Ergebnisse geliefert. das Thema "relative Wegmessung" mit dem optischen Sensor PAN301 wurde aber trotzdem aufgegeben. hier der Grund:
    bei leichten Schwingungen NUR in der x-Achse liefert der Sensor AUCH Impulse in der y-Achse, die sich nicht zu Null addieren. dadurch laeuft der Y-Wert unkontrolliert weg. das Gleiche gilt auch umgekehrt. wir konnten es nicht eliminieren.
    sollte Jemand aber mal das korrekte Verhalten bei anderen Sensoren beobachtet haben, bitte melden.
    mfg

    wawa

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •