-
        

Ergebnis 1 bis 9 von 9

Thema: RS232 IR-Tranceiver IC kaputt?

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    27.12.2007
    Beiträge
    10

    RS232 IR-Tranceiver IC kaputt?

    Anzeige

    Hallo!
    Ich hab mal wieder ein Problem: Mein IR-Tranceiver (RS232) kann zwar Daten empfangen, also ist das Empfangsteil in Ordnung, aber nichts senden. Hab den Papiertest usw. gemacht und auch am Poti gedreht, nix bringt was. Alle Lötstellen hab ich auch überprüft, also vermute ich, dass es am IC liegt. Soweit ich das sehen kann, liegt die Kathode der IR-LED auf masse und die Anode an Pin 3 des IC`s. Kann es sein dass der IC hinüber ist? Denn wenn ich mit der Handy kamera dranhalte, blinkt auch nichts

    MfG

    hannes

  2. #2
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912
    das ic, der ne555 ist praktisch unzerstörbar. ich vermute nicht dass es daran liegt. wie kommst du zu deiner vermutung dass die anderen teile in ordnung sind?

    mit der kamera siehst du auch nur dann was, wenn du gerade in hyperterminal tasten drückst. was ergibt der weisses-blatt-test?
    kleinschreibung ist cool!

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    27.12.2007
    Beiträge
    10
    Hi!
    Also ich hab nochmal die dioden Durchgemessen und die Widerstände sind auch i.O. Hab grad nochmal den Trimmer durchgemssen. Jede Möglichkeit, da er ja drei pins hat, zeigt 0 Ohm?! Der weiße Blatt test hat halt nicht funktioniert, da die Diode nich angeht. Allerdings leuchtet sie wenn ich extern 2.4 V anlege. An der Diode kommt auch gar kein Strom an. Ich vermute wenn ich es nich bald hinkrieg mir nen USB Transceiver kaufen zu müssen.

    MfG

    hannes

  4. #4
    Hast du den IC den Richtig rum eingebaut?
    Zumindest bei meinem war das nicht zu erkennen, wie rum das IC jetzt in den Halter muss ...

    Tom

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    27.12.2007
    Beiträge
    10
    Hi!
    Also ich habs in beide Richtungen versucht, momentan eigt der Kreis zu den Dioden. Ich hab zwar den Sockel falsch eingelötet, dass sollte doch aber kein Problem sein, oder?

    MfG

    Hannrd

  6. #6
    Nö, denke ich nicht.
    Ich hab das Ding anderusrum, wie auch hier im Wiki:
    http://www.asurowiki.de/pmwiki/pmwik...232Transceiver
    Probiers vll. nochmal andersrum ?!?

    Auf dem Bild hier (von meinem) kann man das leider net so gut erkennen:



    Tom

  7. #7
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912
    wenn das poti ungefähr in mittelstellung steht sollte:
    zwischen einem der äusseren pins und dem mittelpin von beiden seiten her der gleiche widerstand gemessen werden können (die hälfte des aufdrucks). zwschen den beiden äusseren pins sollte immer ein widerstand messbar sein, du dem aufdruck ungefähr entspricht.
    kleinschreibung ist cool!

  8. #8
    Neuer Benutzer Öfters hier
    Registriert seit
    27.12.2007
    Beiträge
    10
    Hi!
    Also ich kann überhaupt keinen widerstand messen, außer 1.1 Ohm zwischen den beiden äußersen Pins. Ist vielleicht also der Poti hin?

    EDIT: Wenn ich den IC andersrum reinpack geht, wie erwartet, noch der empfangsteil aber das senden wird dann immer noch nix. Während er sendet ist die Potenzialdifferenz zwischen ground und Pin 3 des IC zwischen 0.7 bis 0.9 V und zwischen widerstand und ground nur 0.3 bis 0.7.

    MfG

    hannes

  9. #9
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912
    also wenn man etwas niemal, und zwar wirklich NIEMALS machen sollte dann ist das, einen chip verkehrt herum einzustecken... evtl musst du jetzt tatsächlich einen neuen ne555 kaufen.

    kontrolliere die lötstellen auf der platine alle. dass das poti kaputt ist kann ich kaum glauben, vermutlich ist irgendwo ein kurzschluss. oder dein multi ist falsch eingestelle...
    kleinschreibung ist cool!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •