-         

Ergebnis 1 bis 10 von 10

Thema: Fehlermeldung beim Fusebits einstellen

  1. #1

    Fehlermeldung beim Fusebits einstellen

    Anzeige

    hallo,
    ich versuche gerade seit 2 stunden meine Fusebits einzustellen. Bin auch schon nach den Anweisungen für Bascom gegangen. wenn ich allerdings in Bascom "program chip" öffne und danach auf fusebits gehen möchte erscheint eine Fehlermeldung obwohl ich den controller eingestellt habe.
    Fehlermeldung : CHIP TYPE NOT FOUND
    Hab davor auch schon programme geladen und diese liefen auch ohne probleme. --> also liegts schon mal nicht an der Hardware.
    Kann mir jemand helfen
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken fehlermeldung_fusebit.jpg  

  2. #2
    Hi,

    Was hast Du für einen Chip und Programmer?
    Ist ein Quarz dran oder läuft die Taktfrequenz intern?
    Sieht fast so aus, als hätte das Umfusen doch schon mal geklappt - und jetzt kommst Du nicht mehr rein.

    Gerhard

  3. #3
    Hi
    als ich abgedrückt hab, war das Bild noch nicht drin.
    Kollege Zufall.
    Also Mega8.
    Poste bitte den Rest der Fragen.

    Gerhard

  4. #4
    es ist der atmega8 mit internen Taktfrequenz. ich möchte es aber ändern auf externe taktfrequenz.
    bis jetzt hab ich mit fusebits noch nichts gemacht. aber das flashen der Programme funtkioniert ohne Probleme

  5. #5
    Falls ein ICP910 Programmer dran hängt, wie es auf dem Bild zu "erahnen" ist, hilft dir vielleicht der Text aus der Bascom Help:

    --------------------------------------------------------------------------

    The AVRISP Programmer is AVR ICP910 based on the AVR910.ASM application note.



    The old ICP910 does not support Mega chips. Only a modified version of the AVR910.ASM supports Universal commands so all chips can be programmed.



    The new AVRISP from Atmel that can be used with AVR Studio, is not compatible! You need to select STK500 Programmer because the new AVRISP Programmer from Atmel, uses the STK500 protocol.





    When you do not want to use the default baud rate that AVR910 is using, you can edit the file bascavr.ini from the Windows directory.

    Add the section [AVRISP]

    Then add: COM=19200,n,8,1



    This is the default. When you made your own dongle, you can increase the baud rate



    You need to save the file and restart Bascom before the settings will be in effect.

  6. #6
    funktioniert auch nicht mit anderen COM-Einstellungen
    ich hab einen sercon2mini. gibts für den noch andere namen?
    bei Bascom hab ich AVR ISP Programmer eingestellt weil das der einzige war der ging.

  7. #7
    funktioniert auch nicht mit anderen COM-Einstellungen
    ich hab einen sercon2mini. gibts für den noch andere namen?
    bei Bascom hab ich AVR ISP Programmer eingestellt weil das der einzige war der ging.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken sercon2-mini_584.gif  

  8. #8

  9. #9
    Hallo
    und noch einen vielleicht brauchbaren link obendrauf

    http://www.haka-lp.de/html/avr-programmer.html

    Gerhard

  10. #10
    Hi,
    sorry, hab das Wichtigste vergessen.

    --- Pony-Prog ---

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •