-         

Ergebnis 1 bis 4 von 4

Thema: Leiterbahnwiderstand RN VN2H Dualmotor

  1. #1
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207

    Leiterbahnwiderstand RN VN2H Dualmotor

    Anzeige

    Hallo zusammen,

    Ich habe die beiden Brücken des Boards Parallel geschaltet um den max. zul. Strom zu erhöhen, laut Datenblatt des Chips sollten also nun 60A zulässig sein, was für meine Anwendung optimal wäre. Was die Temperatur angeht ist das unproblematisch da die Betriebsphase des Motors nur ca. 100ms dauert und er anschließend min. 1 Sekunde nicht betrieben wird, der durchschnitt liegt dann also bei ca. 6A

    Bei meiner Anwendung kommt es aber nun zu einem zu hohen Spannungsabfall am Board während der Anlaufphase des Motors (4V fallen am Board ab, betrieben an 7,2 Ah 12V Batterie). Das ist Problematisch, da der Motor bei meiner Anwendung gerade im Anlauf die maximale Power bringen muss.

    Nun stellte sich mir die Frage, ob dieser Spannungsabfall nun von den Chips verursacht wird, oder den Leiterbahnen auf dem Board.
    Um es rauszufinden werde ich diese nun mal mit Drähten verstärken und noch mal messen, aber vielleicht hat ja jemand von euch hier schon erfahrungswerte.

    Grüße Paul
    Grüße Paul

  2. #2
    Administrator Robotik Einstein Avatar von Frank
    Registriert seit
    30.10.2003
    Beiträge
    4.989
    Blog-Einträge
    1
    Diese Platine ist eigentlich nicht für so hohe Stromwerte ausgelegt, wir haben deutlich geringere Stomwerte in Doku angegeben. Es ist dahe rdurchaus denkbar das etwas Spannung bei 60A abfällt. Vermutlich fallen aber schon einige Volt in deiner Zuleitung ab. Müsstest du einfach mal ausmessen.

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    17.02.2006
    Alter
    47
    Beiträge
    781

    Re: Leiterbahnwiderstand RN VN2H Dualmotor

    Zitat Zitat von Powell
    Was die Temperatur angeht ist das unproblematisch da die Betriebsphase des Motors nur ca. 100ms dauert und er anschließend min. 1 Sekunde nicht betrieben wird, der durchschnitt liegt dann also bei ca. 6A
    ... und der Effektivwert liegt bei ca. 18 Ampere und die Heizleistung damit bei etwa 12 Watt. (Bei Verhältnis 100ms:1s). Bei höheren Temperaturen steigt die Leistung noch an. Der Spannungsabfall am Chip sollte bei etwa 2,3 Volt (High- und Lowside zusammen) liegen.

  4. #4
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207
    Hi zusammen,

    ich habe mir jetzt mal ein eigenes Board speziell auf meine Anwendung zugeschnitten gebaut (auch mit zwei von den VN2H Chips) und siehe da, jetzt zieht der Motor wieder voll durch unter Volllast. Habe die Platine eben speziell auf den Leiterbahnwiderstand optimiert, also viele Durchkontaktierungen gesetzt, sehr breite und möglichst kurze Leiterbahnen, und da wo kein Platz für breite Bahnen war eben noch einen blanken Draht aufgelötet.
    Vielleicht ist es ja eine Anregung für die nächste Evolution der Platine, wenn du dahingehend vorhattest noch einen Nachfolger zu entwickeln.

    Viele Grüße Paul
    Grüße Paul

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •