-         

Ergebnis 1 bis 7 von 7

Thema: Eagel nach bauteilverschiebung kein net anschluss mehr

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    19.02.2007
    Beiträge
    210

    Eagel nach bauteilverschiebung kein net anschluss mehr

    Anzeige

    Guten tag ich hab mit eagel mir ein Layout erstellt

    einige bauteile verdratet mit net
    dann 2wiederständer aus sil verschoben
    und nun kann ich keine Bauteile mehr via net verdraten

    es kommt zwar eine leitung im schaltplan aber keine in der Platinenansicht

    habe Ich da beim Kopieren oder Verschieben was Verstellt ??


    Bitte um Hilfe

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    25.11.2003
    Beiträge
    1.111
    Hast Du einen ERC gemacht? --> Konsistenz
    Hast Due den Layer Unrouted eingeschaltet im Board?
    Gruß

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    25.10.2007
    Ort
    41462 Neuss
    Alter
    49
    Beiträge
    375
    richtiges raster beim verschieben eingestellt?
    (pins müssen (im schaltplan) immer auf dem standardraster (100mil) liegen sonst können sie nicht an die leitungen angebunden werden)

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    19.02.2007
    Beiträge
    210
    danke das mit den mill ist mir schleierhaft

    wieviel sind 1mm in mill oder 100mil in mm

    bei default gehts jetzt bauteil gelöscht default aktiviert und dann wieder plaziert

    danke

  5. #5
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    25.10.2007
    Ort
    41462 Neuss
    Alter
    49
    Beiträge
    375
    1inch = 1000mil = 25,4mm = 25400mic

    1mm = 1000mic

    2.54mm = 100mil =0.1inch = default-raster für den schaltplan

    nach ein paar tagen mit Eagle hab ich mir angewöhnt alles in mil zu machen.
    ist einfacher wenn man sich erst mal dran gewöhnt hat.
    die meisten bauteile (gerade im hobbybereich) sind immer noch im mil (bruchteile von 2.54mm) raster.

  6. #6
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    19.02.2007
    Beiträge
    210
    ECHT war klasse tip alles in mil ist einfacher als ich gedacht hatte
    DANKE

  7. #7
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    25.10.2007
    Ort
    41462 Neuss
    Alter
    49
    Beiträge
    375
    war mir ein vergnügen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •