-
        

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Alternative Befestigung der ODO-Sensoren

  1. #1
    Erfahrener Benutzer Roboter Genie Avatar von inka
    Registriert seit
    29.10.2006
    Ort
    nahe Dresden
    Alter
    70
    Beiträge
    1.344
    Anzeige

    hi allerseits,

    habe beim 2ten asuro die odosensoren noch ein bischen anders gesetzt, allerdings noch nicht getestet, weil die spannungsversorgung klemmt.
    Beim vierfachhalter von Conrad habe ich innen an den federn die volle spannung, außen an den klemmen nix
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 2007_11_12_02-1.jpg   2007_11_12_04-1.jpg   2007_11_12_05-1.jpg   2007_11_12_06-1.jpg   2007_11_12_07-1.jpg  

    gruß inka

  2. #2
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.913
    könnte es sein dass du die teile verpolt angelötet hast?
    kleinschreibung ist cool!

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von inka
    Registriert seit
    29.10.2006
    Ort
    nahe Dresden
    Alter
    70
    Beiträge
    1.344
    ich glaube nicht, weil sie unter der platine sitzen...
    gruß inka

  4. #4
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.913
    darum frage ich, das weisse teil auf den bildern oben sieht so aus...
    kleinschreibung ist cool!

  5. #5
    Erfahrener Benutzer Roboter Genie Avatar von inka
    Registriert seit
    29.10.2006
    Ort
    nahe Dresden
    Alter
    70
    Beiträge
    1.344
    welches von den bildern meinst du? Auf der einen seite sitzt das weisse teil (transistor) innen, auf der andern aussen...
    gruß inka

  6. #6
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.913
    ich meine dieses: 2007_11_12_06-1.jpg

    ich werden den thread mal aufteilen, mit den mustern hat das nichts zu tun..
    kleinschreibung ist cool!

  7. #7
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.782
    Blog-Einträge
    8
    Hallo

    Beim vierfachhalter von Conrad habe ich innen an den federn die volle spannung, außen an den klemmen nix
    War bei meinem auch so - kein Kontakt zwischen Feder und Kontaktniete:


    Ein kleiner Draht, mit festgelötet und zwischen die Feder gewickelt, funktioniert.

    Gruß

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  8. #8
    Erfahrener Benutzer Roboter Genie Avatar von inka
    Registriert seit
    29.10.2006
    Ort
    nahe Dresden
    Alter
    70
    Beiträge
    1.344
    ich habe jetzt den nichtvorhandenen kontakt zwischen feder und lötfahne beseitigt, spannung liegt bis zum schalter an. Trotzdem passiert beim einschalten (ohne IC1 und IC3) nichts...
    Ich habe die in der montageanleitung angegebenen sachen geprüft, da scheint alles ok zu sein, die backLED glimmen aber nicht.
    Ich habe auch die lage der ODO led, von der damaltor meinte, sie wäre verpolt eingebaut geprüft, ich meine sie ist ok, manchmal zweifle ich aber schon noch an mir...
    Kann es sein dass so eine falsch herum eingebaute ODO-diode/transistor die grundfunktion beeinträchtigt, oder geht nur die odometrie nicht?
    Wo kann ich noch messen, ob alles stimmt?

    gruß & dank
    gruß inka

  9. #9
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.782
    Blog-Einträge
    8
    Weil ich bei LEDs auch immer unsicher bin, halte ich eine zweite LED in Reihe zur IR-LED. Wenn die dann leuchtet ist die IR-LED richtig gepolt.

    Der Transistor kann mit einem Multimeter (Widerstandsmessung) geprüft werden. Je nach Polung der Prüfspitzen sperrt der Transistor (hochohmig) oder läßt durch (je nach Beleuchtung mehr oder weniger kOhm). Beim Durchlassen ist die positive Prüfspitze dann auf der +-Seite des Transistors und er kann mit diesem Pin in Richtung R18/20 eingebaut werden.

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  10. #10
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.913
    eigentlich sollte die grundfunktion auf jeden fall gegeben sein, sofern du keinen kurzschluss drin hast.
    kleinschreibung ist cool!

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •