-         

Ergebnis 1 bis 6 von 6

Thema: Schaltungsproblem mit 74121

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    07.07.2007
    Beiträge
    10

    Schaltungsproblem mit 74121

    Anzeige

    Hallo,

    ich benutze oben genanntes nicht-retriggerbares Monoflop. Wie im Datenblatt als Möglichkeit gegeben, habe ich an A1 und A2 einen Low-Pegel und B soll auf eine steigende Flanke reagieren. Im Test reagierte die Schaltung aber auf eine fallende und steigende Flanke. An Eingang B ist bei mir ein Komparatorausgang der je nach Eingangssignalen 0V bzw 5V ausgibt. Der Komparatorausgang schaltet auch sauber, also daran liegts nicht.

    Vorab Danke!

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    17.04.2006
    Beiträge
    2.193
    Woher beziehst Du denn das Eingangssignal des Komparators?

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    07.07.2007
    Beiträge
    10
    Das Eingangssignal des Komparators (LM311N) kommt von einem Potentiometer.

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    17.04.2006
    Beiträge
    2.193
    Aha. Kannst Du mit Deiner Schaltung absolut sicher stellen, dass der Komparatorausgang am Schaltpunkt nicht flattert?

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    07.07.2007
    Beiträge
    10
    Genau da liegt das Problem. Ich hatte gestern den Komparatorausgang ans Oszi gehangen und festgestellt das dieser flattert. Ich hab mir überlegt an den Ausgang ein C gegen Masse zu schalten. Sollte doch dann das Flattern raus filtern oder gibt es eine elegantere Methode?

  6. #6
    Neuer Benutzer Öfters hier
    Registriert seit
    07.07.2007
    Beiträge
    10
    Gelöst! Der C(4,7nF) löst das Problem!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •