-         

Ergebnis 1 bis 3 von 3

Thema: STK500: löschen geht - schreiben nicht!

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    10.11.2006
    Beiträge
    78

    STK500: löschen geht - schreiben nicht!

    Anzeige

    Hallo,
    nutze das STK500 für Attiny2313. Zig mal problemlos Programm aus AVR Studio übertragen, plötzlich die Meldung:

    - Reading Flash input file: ok
    - Setting mode and device paramenters: ok
    - Eintering programming mode: ok
    - Erasing device: ok
    - Reading Flash: FAILED!
    - Leaving programming mode: FAILED!
    .. und STK bleibt hängen (Signal-LED orange)

    Habe nichts verändert, weder Einstellungen noch sonstwas.
    Versucht:
    - anderer Rechner: Fehler bleibt
    - neuer Controller: Fehler bleibt
    - neues RS232 Kabel: Fehler bleibt

    Hat jemand eine Idee? Wäre super! Bin noch nicht so fit selber ne Schnittstelle zu bauen und zum Programmieren lernen auf das Board angewiesen. Nur 100 Euro für ein neues wollen auch erstmal verdient werden...

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    07.07.2006
    Ort
    Mannheim
    Beiträge
    454
    Das STK ist eigentlich sehr robust (Gott sei Dank). Ich vermute eher einen Fehler im Programm. Installiere das Studio doch einfach mal neu.

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    10.11.2006
    Beiträge
    78
    ... der entscheidende Satz war "eigentl. sehr robust". Fehler liegt offensichtlich im ServicePack 4. Irritierend, da das Board einige Tage lang nach Installation von SP4 funktioniert hat. Jetzt nach einem donwgrade läufts wieder.
    Nochmals danke!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •