-
        

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: Scheibenwischermotor Durchsteuerung verbessern

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    29.05.2007
    Beiträge
    21

    Scheibenwischermotor Durchsteuerung verbessern

    Anzeige

    Hallo,

    hier mein Problem :

    Ich habe 12V-Scheibenwischermotore welche mit meiner H-Brückenschaltung nicht ausreichend durchgesteuert werden.

    Die H-Brücke besteht aus 4 x BD 249 deren Basis wird von 2 X BD 243 angesteuert ( 12 V ).

    Obwohl die Versorgungsspannung 12V beträgt, kommen am Motor nur noch ca. 3V an was zu wenig ist um die verlangte Leistung zu erbringen.

    Wenn ein deutlich kleinerer Motor angeschlossen wird, kommen dort die vollen 12 V an.

    Ich kann leider keine der hier angebotenen H-Brücken anwenden weil
    die oben genannten 2 x BD 243 von einer Servo-Impulsbreitensteuerung
    ( für Drehzahl und Rechts/Links-Lauf) angesteuert werden.

    Wer hat einen guten Rat wie ich die Durchsteuerung verbessern kann, damit die Spannung am Motor erhöht wird ?

    Danke im Voraus.

    MfG Sukilin

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    05.09.2004
    Ort
    Wilhelmshaven
    Alter
    26
    Beiträge
    779
    Machst du das über Akkus oder über ein Netzteil?
    Ich vermute mal deine Versorgungsspannung hat nicht genügend Ampere und bricht desshalb unter Last zusammen.
    MfG. Dundee12

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    09.05.2006
    Beiträge
    1.178
    Wo bleibt deine Spannung "hängen"?

    In der H-Brücke? -Mosfets voll durchgesteuert?

    In den Motoren? - blockieren die?

    Bricht die Spannungsqelle wegen Überlast ein ? -Somit auch die mosfet-gatespannung?

    Wo wird was warm/heiß ?
    GrußundTschüß \/
    ~Jürgen

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    29.05.2007
    Beiträge
    21
    Hallo,
    danke für die schnelle Antwort.

    1. Meine Spannungsquelle ist eine 12V-Autobatterie ( 80 Ampere )
    2. Ich verwende keine Mosfet´s, sondern BD 249 ( NPN , 4 Stck als H-Brücke geschaltet ).

    Warm wird es am Kühkörper der Transistoren.

    Es muß noch gesagt werden, Daß die Motore als Bremsmotore eingesetzt werden. Es ist ihre Aufgabe eine gegenläufige Drehung zu erzeugen, wenn eine Fehlbewegung in der entgegengesetzten Richtung auftritt.
    Sie werden also aus dem Stand heraus schon gebremst und diese Bremse müssen sie überwinden. Es kommt dabei nicht zu einer vollen Umdrehung weil dann der Zweck nicht erfüllt wäre.

    Das Ganze dient in einer kardanischen Aufhängung für eine große Filmkamera als Stabilisation bei Filmfahraufnahmen. Sensor zur Erfassung der Fehlbewegung ( z.B. unerwünschtes Pendeln) ist ein Gyro.

    Grundsätzlich funktioniert das alles, nur die Bremsbewegung ist zu gering weil die sonst sehr starken Motore nicht genug durchgesteuert werden.
    Die Motore selbst sind stark genung, das sieht man wenn die 12 V-Spannung direkt an den Motor gelegt wird und er dann voll durchzieht.

    Welche anderen Bauteile ( anstelle der Transistoren ) wären denn zu empfehlen ?

    MfG Sukilin

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    09.05.2006
    Beiträge
    1.178
    hmm. also in transistoren kenn ich mich nich aus

    hört sich für mich aber an, als ob deine
    treiberstufe nicht genug getrieben wird, bzw schnell genug.

    Bei kleinen Motoren reicht die aussteuerung der Transistoren,
    bei großen eben nichtmehr..

    Wie ist das ganze verschaltet, H-Brücke grundlegend ist klar,
    aber wie steuerst du die transistoren an..
    macht das der gyro "automatisch"?
    Kann der genug Strom?
    Hast du evtl einen zu großen gate-vorwiderstand (Basis-Vorwiderstand)

    Wie hast du erschlossen genau "diese" transistoren zu verwenden?

    Hast du einen Schaltplan um zu schauen wo evtl deine Verstärkung flöten geht?

    Anstelle Transistoren sind jederzeit Mosfets zu empfehlen, sofern deine h-Brücke mit klarkommt..
    Meine Favoriten:
    als n-fet IRL3803 (logic-level an 5V)
    als p-fet IRF4905 (sehr schön ab 10V)
    ABER Mosfets sind doch ziemlich anders anzusteuern als transistoren,
    weil der widerstand über die gateladung (Spannung) bestimmt wird und
    nicht über Strom x Verstärkungsfaktor..
    GrußundTschüß \/
    ~Jürgen

  6. #6
    Neuer Benutzer Öfters hier
    Registriert seit
    29.05.2007
    Beiträge
    21
    Hallo Jürgen,

    der Basis-Widerstand für jeden Zweig der H-Brücke welche aus 2 BD 249 (NPN) besteht, ist 10 Ohm/5W. Ich habe andere Werte probiert, damit ergibt sich auch keine Verbesserung. Die Transistoren habe ich genommen weil ich schon früher eine ähnliche H-Brücke gebaut habe, die gut funktioniert, allerdings mit kleineren Motoren für eine Stativ-Steuerung.

    Wahrscheinlich sind die Transistoren zu klein.

    Vielleicht ist es aber grundlegend günstiger diese H-Brücke mit Fet´s zu bauen. Allerdings kenne ich mich damit nicht aus. Hättest Du vielleicht sogar einen solchen Plan für mich (H-Brücke mit Fet´s), das wäre toll.

    Bei der jetzigen Aufgabe müssen aber diese Scheibenwischermotore
    ( der eine davon zieht bei Abbremsung bis zu 20 A , der andere Motor zieht bei Abbremsung 10 A. Das sind aber Spitzenwerte) verwendet werden.
    Das muss die neue Schaltung also verkraften.

    MfG Sukilin

  7. #7
    Erfahrener Benutzer Roboter Genie Avatar von Hessibaby
    Registriert seit
    20.11.2003
    Ort
    Gelsenkirchen
    Alter
    65
    Beiträge
    1.597
    Die Stromverstärkung deiner Transistorpaarung ist zu gering.
    Statt der zwei BD243 solltest Du z.B. BC337 einsetzen, da dese einen höheren Stromverstärkungsfaktor (hfe 600 statt 30) haben.
    Den Basiswiderstand kannst Du dann auch kleiner machen.
    Alternativ Darlingtontransistoren einsetzen da die, von Haus aus, eine höhere Stromverstärkung haben. Für Deine Anwendung würde ich einen MJ11016 empfehlen. 120 VDC, 30A, hfe 1000.
    Gruß und viel Erfolg

    Planung ersetzt Zufall durch Irrtum

    Gruß aus dem Ruhrgebiet Hartmut

  8. #8
    Neuer Benutzer Öfters hier
    Registriert seit
    29.05.2007
    Beiträge
    21
    Hallo Hessibaby,
    danke für Deinen Hinweis. Das werde ich mal versuchen.

    MfG Sukilin

  9. #9
    1hdsquad
    Gast
    @ Sukilin: Wie wäre es, wenn du mal in unser Wiki - eine gaaanz tolle Erfindung - schauen würdest... Danke!

  10. #10
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    BD249 Datenblatt:
    Code:
    I_CE_max = 25A
    hfe = 10
    I_B_max = 5A
    mit
    I_B = U/R = 12V / 10R = 1,2A in Realität noch weniger, also weit unter den 5A.
    Zum sättigen braucht man bei hfe=10 für einen Strom von 25A mindestens 25A/10 = 2,5A. Deine H-Brücke steuert also nicht durch sondern wirkt als Widerstand. Der Strom durch die Basis sollte mindestens 2,5A sein, eher 4A (mit halben bis drittel hfe rechnen).

    Aber die BJT sind sowieso nicht das beste. Bei einem Basisstrom von 5A und 0,7V Spannungsabfall hättest du schon eine Verlustleistung von 3,5W allein für die Ansteuerung eines Transistors.

    PS: Ein Blick in das Datenblatt hat noch nie geschadet. Wenn ich etwas falsch gerechnet habe bitte korrigieren

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •