-
        

Ergebnis 1 bis 7 von 7

Thema: Probleme mit Op-Amp

  1. #1
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    20.01.2004
    Alter
    28
    Beiträge
    645

    Probleme mit Op-Amp

    Anzeige

    Hallo Leute,

    ich hätte da mal wieder eine Problem:
    Habe hier einen LM833N. Der eine OpAmp im Gehäuse ist als Strom-Spannungswandler beschaltet. Der Funktioniert auch ganz gut, und liefert mir Ausgangsseitig eine Spannung zwischen 0,2 und 0,4V. Dieses Signal soll nun um den Faktor 10 verstärkt werden.
    Und hier liegt das Problem. Am Ausgang des OpAmps (non-inverting) liegt eine konstante Spannung von 4,8V an...
    Der LM833N liegt zwischen +5V und GND, liegt vieleicht hier das Problem?
    Die verwendeten Widerstände habe ich jetzt leider auf dem Weg aus dem Keller in mein Zimmer vergessen... ... ich schau gleich nochmal nach.
    Welche Widerstände wären "optimal"?
    Bis jetzt hab ich immer geschaut was ich an Widerständen da hatte und dann so kombiniert, dass ich die gewünschte Verstärkung erhalten habe... nur hier funktionierts irgendwie nich...
    MfG Xtreme
    RP6 Test - alles zum Nachfolger des bekannten RP5 im neuen RP6 Forum!

  2. #2
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.370
    Der input common mode range fängt typisch 1V oberhalb der negativen Betriebsspannung an.
    Also hier ab 1V Eingangsspannung, (spätenstens bei 3V,) er ist damit nicht für die kleine Spannung geeignet.

    http://www.datasheetcatalog.com/data...3/LM833N.shtml

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    07.07.2006
    Beiträge
    225
    Hallo,
    das IC ist für UB 36V ausgelegt. Sämtliche Bespiele, bzw. Parameter- Diagramme haben +-15V als Betriebsspannung. Wie weit man hier heruntergehen kann sehe ich im Datenblatt nicht. aber +-5V sollten es schon sein.
    Gruss Klaus.

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    20.01.2004
    Alter
    28
    Beiträge
    645
    Oh shit
    d.h. ich muss am Strom- Spannungswandler nen größeren Widerstand verwenden. So erhöht sich ja die Ausgangsspannung... Danke!
    MfG Xtreme
    RP6 Test - alles zum Nachfolger des bekannten RP5 im neuen RP6 Forum!

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    20.01.2004
    Alter
    28
    Beiträge
    645
    +36V ist die maximale Betriebsspannung. So stehts in dem Datenblatt, das ich hier habe. Minimal +/-2.5V bzw +5V.
    MfG Xtreme
    RP6 Test - alles zum Nachfolger des bekannten RP5 im neuen RP6 Forum!

  6. #6
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    20.01.2004
    Alter
    28
    Beiträge
    645
    So, mit dem LM833N geht es definitv nicht. Ich werde mir also einen anderen bestellen müssen. Zur Auswahl stehen LM318 und LM358. Mit beiden müsste es gehen, oder hab ich was übersehen? Der Strom der Photodiode (SFH203) soll in eine Spannung umgewandelt werden, die dann verstärkt wird um getriggert werden zu können.
    MfG Xtreme
    RP6 Test - alles zum Nachfolger des bekannten RP5 im neuen RP6 Forum!

  7. #7
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.370
    Zitat Zitat von Manf
    Der input common mode range fängt typisch 1V oberhalb der negativen Betriebsspannung an.
    Also hier ab 1V Eingangsspannung, (spätenstens bei 3V,) er ist damit nicht für die kleine Spannung geeignet.

    http://www.datasheetcatalog.com/data...3/LM833N.shtml
    Sieh Dir bei den kleinen Spannungen mal den common mode input range an. Zu empfehlen ist sicher so etwas wie der TLC272 der die untere Versorgungsspannung im Arbeitsbereich des Eingangs hat.
    Das ist in der Tabelle bei Rail in mit negativem Vorzeichen beim ersten Parameter gekennzeichnet.
    http://www.roboternetz.de/wissen/ind...rst.C3.A4rkern

    Sonst geht natürlich auch gleich rail to rail für ein paar cent mehr.
    Manfred

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •